aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/libarchive/Makefile2
-rw-r--r--astro/gpsd/Makefile4
-rw-r--r--audio/liquidsoap/Makefile4
3 files changed, 5 insertions, 5 deletions
diff --git a/archivers/libarchive/Makefile b/archivers/libarchive/Makefile
index 65bd291a234a..26c89c46d374 100644
--- a/archivers/libarchive/Makefile
+++ b/archivers/libarchive/Makefile
@@ -86,7 +86,7 @@ LIBXML2_LDFLAGS= -lbsdxml
LZO_LIB_DEPENDS= liblzo2.so:${PORTSDIR}/archivers/lzo2
LZO_CONFIGURE_WITH= lzo2
-NETTLE_LIB_DEPENDS= nettle:${PORTSDIR}/security/nettle
+NETTLE_LIB_DEPENDS= libnettle.so:${PORTSDIR}/security/nettle
NETTLE_CONFIGURE_WITH= nettle
NETTLE_CONFIGURE_ON= --without-openssl
NETTLE_USE_OFF= OPENSSL=yes
diff --git a/astro/gpsd/Makefile b/astro/gpsd/Makefile
index da3e0b3c2c35..569cac997aa2 100644
--- a/astro/gpsd/Makefile
+++ b/astro/gpsd/Makefile
@@ -188,8 +188,8 @@ SCONS_ARGS+= socket_export=no
.endif
.if ${PORT_OPTIONS:MDBUS}
-LIB_DEPENDS+= dbus:${PORTSDIR}/devel/dbus \
- dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
+LIB_DEPENDS+= libdbus:${PORTSDIR}/devel/dbus \
+ libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib
SCONS_ARGS+= dbus_export=yes
.endif
diff --git a/audio/liquidsoap/Makefile b/audio/liquidsoap/Makefile
index e1eb4975e85f..0b0a7ed26994 100644
--- a/audio/liquidsoap/Makefile
+++ b/audio/liquidsoap/Makefile
@@ -114,8 +114,8 @@ BUILD_DEPENDS_dssi= ${LOCALBASE}/include/dssi.h:${PORTSDIR}/audio/dssi
LIB_DEPENDS_faad= libfaad.so:${PORTSDIR}/audio/faad
LIB_DEPENDS_gavl= libgavl.so:${PORTSDIR}/multimedia/gavl
BUILD_DEPENDS_gstreamer=${LOCALBASE}/lib/ocaml/libcamlidl.a:${PORTSDIR}/lang/ocaml-camlidl
-LIB_DEPENDS_gstreamer= libgstreamer-0.10:${PORTSDIR}/multimedia/gstreamer \
- libgstapp-0.10:${PORTSDIR}/multimedia/gstreamer-plugins
+LIB_DEPENDS_gstreamer= libgstreamer-0.10.so:${PORTSDIR}/multimedia/gstreamer \
+ libgstapp-0.10.so:${PORTSDIR}/multimedia/gstreamer-plugins
BUILD_DEPENDS_ladspa= ${LOCALBASE}/include/ladspa.h:${PORTSDIR}/audio/ladspa
LIB_DEPENDS_lame= libmp3lame.so:${PORTSDIR}/audio/lame
LIB_DEPENDS_mad= libmad.so:${PORTSDIR}/audio/libmad