aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--astro/starplot/Makefile2
-rw-r--r--chinese/chinput/Makefile2
-rw-r--r--databases/ruby-dbd_interbase/Makefile2
-rw-r--r--databases/ruby-dbd_mysql/Makefile2
-rw-r--r--databases/ruby-dbd_odbc/Makefile2
-rw-r--r--databases/ruby-dbd_pg/Makefile2
-rw-r--r--databases/ruby-dbd_proxy/Makefile2
-rw-r--r--databases/ruby-dbd_sqlite/Makefile2
-rw-r--r--databases/ruby-sqlite3/Makefile2
-rw-r--r--databases/rubygem-sqlite3-ruby/Makefile2
-rw-r--r--databases/rubygem-sqlite3/Makefile2
-rw-r--r--deskutils/xcalendar/Makefile2
-rw-r--r--devel/ocaml-classes/Makefile2
-rw-r--r--devel/preps-gui/Makefile2
-rw-r--r--devel/pychecker/Makefile2
-rw-r--r--games/oilwar/Makefile2
-rw-r--r--games/penguin-command/Makefile2
-rw-r--r--games/pysol/Makefile2
-rw-r--r--graphics/xpcd/Makefile2
-rw-r--r--japanese/eterm/Makefile2
-rw-r--r--lang/ruby16-shim-ruby18/Makefile2
-rw-r--r--multimedia/xmps-win32-plugin/Makefile2
-rw-r--r--net/ruby-spread/Makefile2
-rw-r--r--net/xipmsg/Makefile2
-rw-r--r--security/qca-tls/Makefile2
-rw-r--r--sysutils/spassgen/Makefile2
-rw-r--r--textproc/meld/Makefile2
-rw-r--r--textproc/ruby-rss.alt/Makefile2
-rw-r--r--vietnamese/vnterm/Makefile2
-rw-r--r--www/p5-HTTP-MobileAgent/Makefile2
-rw-r--r--www/ruby-webunit/Makefile2
-rw-r--r--www/slash/Makefile2
-rw-r--r--www/w3-4/Makefile2
-rw-r--r--x11-fm/gprename/Makefile2
-rw-r--r--x11-fm/xnc/Makefile2
-rw-r--r--x11-toolkits/ocaml-lablgtk/Makefile2
36 files changed, 72 insertions, 0 deletions
diff --git a/astro/starplot/Makefile b/astro/starplot/Makefile
index ec087abda94b..6c3228cf5bbd 100644
--- a/astro/starplot/Makefile
+++ b/astro/starplot/Makefile
@@ -13,6 +13,8 @@ MASTER_SITES= http://starplot.org/downloads/
MAINTAINER= pat@FreeBSD.org
COMMENT= 3-dimensional viewer for star charts
+BROKEN= Incomplete pkg-plist
+
USE_X_PREFIX= yes
USE_REINPLACE= yes
USE_GMAKE= yes
diff --git a/chinese/chinput/Makefile b/chinese/chinput/Makefile
index 6d380d541ea8..897f0fd43c9c 100644
--- a/chinese/chinput/Makefile
+++ b/chinese/chinput/Makefile
@@ -19,6 +19,8 @@ COMMENT= Chinese GB2312,BIG5,Japanese code input server
BUILD_DEPENDS= xmkmf:${X_IMAKE_PORT} \
mkfontdir:${X_CLIENTS_PORT}
+BROKEN= Incomplete pkg-plist
+
USE_XLIB= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
diff --git a/databases/ruby-dbd_interbase/Makefile b/databases/ruby-dbd_interbase/Makefile
index 4d968e220998..a4b9fa1bfe5f 100644
--- a/databases/ruby-dbd_interbase/Makefile
+++ b/databases/ruby-dbd_interbase/Makefile
@@ -20,6 +20,8 @@ COMMENT= InterBase driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/interbase.so:${.CURDIR}/../ruby-interbase
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_mysql/Makefile b/databases/ruby-dbd_mysql/Makefile
index db59291e2d7b..ac26a9d4b2a5 100644
--- a/databases/ruby-dbd_mysql/Makefile
+++ b/databases/ruby-dbd_mysql/Makefile
@@ -20,6 +20,8 @@ COMMENT= MySQL driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/mysql.so:${.CURDIR}/../ruby-mysql
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_odbc/Makefile b/databases/ruby-dbd_odbc/Makefile
index 7fb20605a1fd..8c55f478be57 100644
--- a/databases/ruby-dbd_odbc/Makefile
+++ b/databases/ruby-dbd_odbc/Makefile
@@ -20,6 +20,8 @@ COMMENT= ODBC driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/odbc.so:${.CURDIR}/../ruby-odbc
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_pg/Makefile b/databases/ruby-dbd_pg/Makefile
index 82f1d777b02a..0e83b6e36767 100644
--- a/databases/ruby-dbd_pg/Makefile
+++ b/databases/ruby-dbd_pg/Makefile
@@ -21,6 +21,8 @@ COMMENT= PostgreSQL driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR} \
${RUBY_SITEARCHLIBDIR}/postgres.so:${.CURDIR}/../ruby-postgres
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_proxy/Makefile b/databases/ruby-dbd_proxy/Makefile
index b93c93857c85..7783a16152d8 100644
--- a/databases/ruby-dbd_proxy/Makefile
+++ b/databases/ruby-dbd_proxy/Makefile
@@ -19,6 +19,8 @@ COMMENT= Proxy/Server driver for DBI-for-Ruby
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR}
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_FEATURES= drb
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-dbd_sqlite/Makefile b/databases/ruby-dbd_sqlite/Makefile
index b274986ddedf..d30c1f5be851 100644
--- a/databases/ruby-dbd_sqlite/Makefile
+++ b/databases/ruby-dbd_sqlite/Makefile
@@ -21,6 +21,8 @@ COMMENT= SQLite driver for DBI-for-Ruby
LIB_DEPENDS= sqlite.2:${PORTSDIR}/databases/sqlite2
RUN_DEPENDS= ${RUBY_SITELIBDIR}/dbi.rb:${RUBY_DBI_PORTDIR}
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/ruby-sqlite3/Makefile b/databases/ruby-sqlite3/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/ruby-sqlite3/Makefile
+++ b/databases/ruby-sqlite3/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/rubygem-sqlite3-ruby/Makefile b/databases/rubygem-sqlite3-ruby/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/rubygem-sqlite3-ruby/Makefile
+++ b/databases/rubygem-sqlite3-ruby/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/databases/rubygem-sqlite3/Makefile b/databases/rubygem-sqlite3/Makefile
index 28e3b8a50a05..c3a4abc1b3d6 100644
--- a/databases/rubygem-sqlite3/Makefile
+++ b/databases/rubygem-sqlite3/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ruby interface to the SQLite DB engine version 3
BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
LIB_DEPENDS= sqlite3.8:${PORTSDIR}/databases/sqlite3
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_RUBY= yes
USE_RUBY_SETUP= yes
diff --git a/deskutils/xcalendar/Makefile b/deskutils/xcalendar/Makefile
index b83f0c753182..f0f01a19167f 100644
--- a/deskutils/xcalendar/Makefile
+++ b/deskutils/xcalendar/Makefile
@@ -15,6 +15,8 @@ DISTNAME= ${PORTNAME}-4.0+i18n
MAINTAINER= mistral@imasy.or.jp
COMMENT= A calendar with a notebook for X11 (internationalized version)
+BROKEN= Incomplete pkg-plist
+
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_IMAKE= yes
diff --git a/devel/ocaml-classes/Makefile b/devel/ocaml-classes/Makefile
index 6e9a5e4d95c8..b0f2082828bd 100644
--- a/devel/ocaml-classes/Makefile
+++ b/devel/ocaml-classes/Makefile
@@ -19,6 +19,8 @@ COMMENT= Ocaml Object interface for ocaml's standard library modules
BUILD_DEPENDS= ocamlc:${PORTSDIR}/lang/ocaml
+BROKEN= Incomplete pkg-plist
+
post-extract:
@${CP} ${FILESDIR}/META ${WRKSRC}
diff --git a/devel/preps-gui/Makefile b/devel/preps-gui/Makefile
index b6fc746dd94e..bf036e441a0e 100644
--- a/devel/preps-gui/Makefile
+++ b/devel/preps-gui/Makefile
@@ -17,6 +17,8 @@ COMMENT= Problem reporting system
LIB_DEPENDS+= preps-1.6.1:${PORTSDIR}/devel/libpreps
+BROKEN= Incomplete pkg-plist
+
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gtk12 gnomelibs
diff --git a/devel/pychecker/Makefile b/devel/pychecker/Makefile
index 41079af7b0ef..2fdf22938e5b 100644
--- a/devel/pychecker/Makefile
+++ b/devel/pychecker/Makefile
@@ -14,6 +14,8 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= sergei@FreeBSD.org
COMMENT= Python source code checking tool to help hunting common bugs
+BROKEN= Incomplete pkg-plist
+
USE_PYTHON= yes
USE_PYDISTUTILS= yes
diff --git a/games/oilwar/Makefile b/games/oilwar/Makefile
index bcff10ba7928..124124de8500 100644
--- a/games/oilwar/Makefile
+++ b/games/oilwar/Makefile
@@ -15,6 +15,8 @@ DISTNAME= OilWar-${PORTVERSION}
MAINTAINER= hendrik@scholz.net
COMMENT= Evil army wants to steal your oil
+BROKEN= Incomplete pkg-plist
+
USE_SDL= image mixer sdl
GNU_CONFIGURE= yes
diff --git a/games/penguin-command/Makefile b/games/penguin-command/Makefile
index bc74d45f8dfa..1b60f63aa8e0 100644
--- a/games/penguin-command/Makefile
+++ b/games/penguin-command/Makefile
@@ -18,6 +18,8 @@ COMMENT= A clone of the classic game Missile Command
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
jpeg.9:${PORTSDIR}/graphics/jpeg
+BROKEN= Incomplete pkg-plist
+
USE_SDL= mixer sdl
USE_REINPLACE= yes
GNU_CONFIGURE= yes
diff --git a/games/pysol/Makefile b/games/pysol/Makefile
index 6cb80de9bbc9..37212b12b122 100644
--- a/games/pysol/Makefile
+++ b/games/pysol/Makefile
@@ -15,6 +15,8 @@ COMMENT= Solitaire game, written in Python
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_tkinter.so:${PORTSDIR}/x11-toolkits/py-tkinter
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_PYTHON= -2.3
diff --git a/graphics/xpcd/Makefile b/graphics/xpcd/Makefile
index 1a6928312a94..7da4b77c34c8 100644
--- a/graphics/xpcd/Makefile
+++ b/graphics/xpcd/Makefile
@@ -17,6 +17,8 @@ COMMENT?= PhotoCD tool collection
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
tiff.4:${PORTSDIR}/graphics/tiff
+BROKEN= Incomplete pkg-plist
+
# USE_IMAKE= yes
CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib
LDFLAGS= -L${LOCALBASE}/lib
diff --git a/japanese/eterm/Makefile b/japanese/eterm/Makefile
index ed352ac55404..0d66543a6102 100644
--- a/japanese/eterm/Makefile
+++ b/japanese/eterm/Makefile
@@ -18,6 +18,8 @@ EXTRA_PATCHES= ${.CURDIR}/files/extra-patch-configure.in \
${.CURDIR}/files/extra-patch-src:feature.h \
${.CURDIR}/files/extra-patch-src:options.c
+BROKEN= Incomplete pkg-plist
+
USE_AUTOCONF_VER= 213
CONFIGURE_ARGS= --enable-trans --enable-utmp \
--enable-xim --with-theme-update \
diff --git a/lang/ruby16-shim-ruby18/Makefile b/lang/ruby16-shim-ruby18/Makefile
index eac37967966c..b162f196524a 100644
--- a/lang/ruby16-shim-ruby18/Makefile
+++ b/lang/ruby16-shim-ruby18/Makefile
@@ -17,6 +17,8 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
COMMENT= A set of Ruby modules to provide Ruby 1.8 functionalities
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_OPENSSL= yes
diff --git a/multimedia/xmps-win32-plugin/Makefile b/multimedia/xmps-win32-plugin/Makefile
index e73477293d4b..0f8e62c73fa3 100644
--- a/multimedia/xmps-win32-plugin/Makefile
+++ b/multimedia/xmps-win32-plugin/Makefile
@@ -17,6 +17,8 @@ COMMENT= xmps plugin for Win32 (TM) Codecs
LIB_DEPENDS= xmps.0:${PORTSDIR}/multimedia/xmps
RUN_DEPENDS= ${CODEC_DETECTION_FILE}:${CODEC_PORT}
+BROKEN= Incomplete pkg-plist
+
USE_GETTEXT= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
diff --git a/net/ruby-spread/Makefile b/net/ruby-spread/Makefile
index 272e1f88fa55..42dc44149288 100644
--- a/net/ruby-spread/Makefile
+++ b/net/ruby-spread/Makefile
@@ -17,6 +17,8 @@ COMMENT= Ruby interface to the Spread library
LIB_DEPENDS= tspread.1:${PORTSDIR}/net/spread
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_EXTCONF= yes
diff --git a/net/xipmsg/Makefile b/net/xipmsg/Makefile
index ec2eb529995a..abf751e17648 100644
--- a/net/xipmsg/Makefile
+++ b/net/xipmsg/Makefile
@@ -15,6 +15,8 @@ DISTNAME= xipmsg-8087
MAINTAINER= candy@kgc.co.jp
COMMENT= A popup style message communication tool for X11
+BROKEN= Incomplete pkg-plist
+
USE_IMAKE= yes
MAN1= xipmsg.1
MANCOMPRESSED= yes
diff --git a/security/qca-tls/Makefile b/security/qca-tls/Makefile
index 1f10f087010d..01b19929f222 100644
--- a/security/qca-tls/Makefile
+++ b/security/qca-tls/Makefile
@@ -16,6 +16,8 @@ COMMENT= SSL/TLS plugin for Qt
BUILD_DEPENDS= qmake:${PORTSDIR}/devel/qmake
+BROKEN= Incomplete pkg-plist
+
HAS_CONFIGURE= yes
USE_X_PREFIX= yes
USE_BZIP2= yes
diff --git a/sysutils/spassgen/Makefile b/sysutils/spassgen/Makefile
index b700326edef4..bd3324e2c602 100644
--- a/sysutils/spassgen/Makefile
+++ b/sysutils/spassgen/Makefile
@@ -16,6 +16,8 @@ COMMENT= Qt GUI secure password generator
BUILD_DEPENDS= qmake:${PORTSDIR}/devel/qmake
+BROKEN= Incomplete pkg-plist
+
USE_QT_VER= 3
USE_GMAKE= yes
USE_BZIP2= yes
diff --git a/textproc/meld/Makefile b/textproc/meld/Makefile
index 67fc56daf6af..c715a1a67ea8 100644
--- a/textproc/meld/Makefile
+++ b/textproc/meld/Makefile
@@ -15,6 +15,8 @@ MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.9
MAINTAINER= rui@ruilopes.com
COMMENT= GNOME 2 visual diff and merge tool
+BROKEN= Incomplete pkg-plist
+
USE_BZIP2= yes
USE_GNOME= pygnome2
USE_PYTHON= yes
diff --git a/textproc/ruby-rss.alt/Makefile b/textproc/ruby-rss.alt/Makefile
index 49f575865fc3..eed182b4bf67 100644
--- a/textproc/ruby-rss.alt/Makefile
+++ b/textproc/ruby-rss.alt/Makefile
@@ -22,6 +22,8 @@ RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/uconv.so:${PORTSDIR}/japanese/ruby-uconv
# Or ruby-xmlparser:
# ${RUBY_SITELIBDIR}/xmlscan/parser.rb:${PORTSDIR}/textproc/ruby-xmlscan
+BROKEN= Incomplete pkg-plist
+
CONFLICTS= ruby-rss-*
USE_RUBY= yes
diff --git a/vietnamese/vnterm/Makefile b/vietnamese/vnterm/Makefile
index abed01cea476..469c67839109 100644
--- a/vietnamese/vnterm/Makefile
+++ b/vietnamese/vnterm/Makefile
@@ -24,6 +24,8 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libviqr.a:${PORTSDIR}/vietnamese/libviet \
mkfontdir:${X_CLIENTS_PORT}
RUN_DEPENDS= ${PREFIX}/lib/X11/fonts/vietnamese/fonts.dir:${PORTSDIR}/vietnamese/vnxfonts
+BROKEN= Incomplete pkg-plist
+
EXTRACT_AFTER_ARGS= | ${TAR} -xf - xc/programs/xterm
WRKSRC= ${WRKDIR}/xc/programs/xterm
XMKMF= xmkmf
diff --git a/www/p5-HTTP-MobileAgent/Makefile b/www/p5-HTTP-MobileAgent/Makefile
index 5403c53ef6db..70e47a51bee6 100644
--- a/www/p5-HTTP-MobileAgent/Makefile
+++ b/www/p5-HTTP-MobileAgent/Makefile
@@ -20,6 +20,8 @@ RUN_DEPENDS= ${PM_DEPENDS}
PM_DEPENDS= ${SITE_PERL}/HTTP/Headers.pm:${PORTSDIR}/www/p5-libwww
+BROKEN= Incomplete pkg-plist
+
PERL_CONFIGURE= yes
MAN3= HTTP::MobileAgent.3 \
diff --git a/www/ruby-webunit/Makefile b/www/ruby-webunit/Makefile
index c4fe0f91fc34..659745b059ff 100644
--- a/www/ruby-webunit/Makefile
+++ b/www/ruby-webunit/Makefile
@@ -20,6 +20,8 @@ RUN_DEPENDS= ${RUBY_SITELIBDIR}/html-parser.rb:${PORTSDIR}/textproc/ruby-html-pa
${RUBY_SITELIBDIR}/htmlrepair.rb:${PORTSDIR}/textproc/ruby-htmlrepair \
${RUBY_SITELIBDIR}/htmlsplit.rb:${PORTSDIR}/textproc/ruby-htmlsplit
+BROKEN= Incomplete pkg-plist
+
USE_RUBY= yes
USE_RUBY_FEATURES= rexml testunit
diff --git a/www/slash/Makefile b/www/slash/Makefile
index e1b18d69834b..04c05e2b2cbf 100644
--- a/www/slash/Makefile
+++ b/www/slash/Makefile
@@ -20,6 +20,8 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-D
RUN_DEPENDS= ${BUILD_DEPENDS} \
${LOCALBASE}/libexec/apache/libperl.so:${PORTSDIR}/www/mod_perl
+BROKEN= Incorrect pkg-plist
+
DOCS= README INSTALL
CONFLICTS= metalist
diff --git a/www/w3-4/Makefile b/www/w3-4/Makefile
index 0ecd40f111e0..8d3ab389610b 100644
--- a/www/w3-4/Makefile
+++ b/www/w3-4/Makefile
@@ -15,6 +15,8 @@ DISTNAME= w3-4.0pre.47
MAINTAINER= ports@FreeBSD.org
COMMENT= WWW browser based on emacs/mule
+BROKEN= Incomplete pkg-plist
+
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-emacs=yes
INSTALL_TARGET= install dotemacs
diff --git a/x11-fm/gprename/Makefile b/x11-fm/gprename/Makefile
index a53f68f758f0..5c1c1bbbc4ba 100644
--- a/x11-fm/gprename/Makefile
+++ b/x11-fm/gprename/Makefile
@@ -16,6 +16,8 @@ COMMENT= Perl script for renaming multiple files
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Gtk:${PORTSDIR}/x11-toolkits/p5-Gtk
+BROKEN= Incomplete pkg-plist
+
NO_BUILD= yes
PLIST_DIRS= share/gprename/languages share/gprename/pixmaps share/gprename
PLIST_FILES= bin/gprename share/gprename/pixmaps/gprename_icon64.xpm
diff --git a/x11-fm/xnc/Makefile b/x11-fm/xnc/Makefile
index 00992c352d38..70cd4a62d2db 100644
--- a/x11-fm/xnc/Makefile
+++ b/x11-fm/xnc/Makefile
@@ -26,6 +26,8 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
png.5:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff
+BROKEN= Incomplete pkg-plist
+
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
USE_GETTEXT= yes
USE_XLIB= yes
diff --git a/x11-toolkits/ocaml-lablgtk/Makefile b/x11-toolkits/ocaml-lablgtk/Makefile
index c3d3077ccd20..6fddb8913874 100644
--- a/x11-toolkits/ocaml-lablgtk/Makefile
+++ b/x11-toolkits/ocaml-lablgtk/Makefile
@@ -17,6 +17,8 @@ PKGNAMESUFFIX= ${SFXGL}${SFXGNOME}${SFXGLADE}
MAINTAINER= rk@ronald.org
COMMENT= An Objective Caml interface to gtk+
+BROKEN= Incomplete pkg-plist
+
BUILD_DEPENDS+= ocamlc:${PORTSDIR}/lang/ocaml
RUN_DEPENDS+= ocamlc:${PORTSDIR}/lang/ocaml
.if defined(WITHOUT_GL)