aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/pine-pgp-filters/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/mail/pine-pgp-filters/Makefile b/mail/pine-pgp-filters/Makefile
index 761c2f2f2b23..6ca4542ae4a1 100644
--- a/mail/pine-pgp-filters/Makefile
+++ b/mail/pine-pgp-filters/Makefile
@@ -24,8 +24,10 @@ RUN_DEPENDS= pine:${PORTSDIR}/mail/pine4
# We want to be version-agnostic here, but also record the right dependency
# if the user installs the package and already has one or the other installed.
.if exists(${LOCALBASE}/bin/gpg2)
+BUILD_DEPENDS= gpg2:${PORTSDIR}/security/gnupg
RUN_DEPENDS+= gpg2:${PORTSDIR}/security/gnupg
.else
+BUILD_DEPENDS= gpg:${PORTSDIR}/security/gnupg1
RUN_DEPENDS+= gpg:${PORTSDIR}/security/gnupg1
.endif