aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--misc/porteasy/Makefile1
-rw-r--r--misc/porteasy/src/porteasy.pl2
-rw-r--r--ports-mgmt/porteasy/Makefile1
-rw-r--r--ports-mgmt/porteasy/src/porteasy.pl2
4 files changed, 4 insertions, 2 deletions
diff --git a/misc/porteasy/Makefile b/misc/porteasy/Makefile
index c7c9faa3ed8e..e23b4b686441 100644
--- a/misc/porteasy/Makefile
+++ b/misc/porteasy/Makefile
@@ -9,6 +9,7 @@
PORTNAME= porteasy
PORTVERSION= 2.7.4
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/misc/porteasy/src/porteasy.pl b/misc/porteasy/src/porteasy.pl
index 3ee5793aab2f..3b79ace8bb3c 100644
--- a/misc/porteasy/src/porteasy.pl
+++ b/misc/porteasy/src/porteasy.pl
@@ -442,7 +442,7 @@ sub add_installed() {
foreach $port (readdir(DIR)) {
next if ($port eq "." || $port eq ".." || ! -d "$dbdir/$port");
if (!defined($origin = get_origin($port))) {
- bsd::warn("$port has no \@origin line\n");
+ bsd::warnx("$port has no \@origin line\n");
if (!defined($origin = $ports{$port})) {
bsd::warnx("installed port %s is unknown", $port);
}
diff --git a/ports-mgmt/porteasy/Makefile b/ports-mgmt/porteasy/Makefile
index c7c9faa3ed8e..e23b4b686441 100644
--- a/ports-mgmt/porteasy/Makefile
+++ b/ports-mgmt/porteasy/Makefile
@@ -9,6 +9,7 @@
PORTNAME= porteasy
PORTVERSION= 2.7.4
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/porteasy/src/porteasy.pl b/ports-mgmt/porteasy/src/porteasy.pl
index 3ee5793aab2f..3b79ace8bb3c 100644
--- a/ports-mgmt/porteasy/src/porteasy.pl
+++ b/ports-mgmt/porteasy/src/porteasy.pl
@@ -442,7 +442,7 @@ sub add_installed() {
foreach $port (readdir(DIR)) {
next if ($port eq "." || $port eq ".." || ! -d "$dbdir/$port");
if (!defined($origin = get_origin($port))) {
- bsd::warn("$port has no \@origin line\n");
+ bsd::warnx("$port has no \@origin line\n");
if (!defined($origin = $ports{$port})) {
bsd::warnx("installed port %s is unknown", $port);
}