aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/sendmail/Makefile2
-rw-r--r--mail/sendmail812/Makefile2
-rw-r--r--net/py-ldap2/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/mail/sendmail/Makefile b/mail/sendmail/Makefile
index cd209423f72c..ce1d776b01bf 100644
--- a/mail/sendmail/Makefile
+++ b/mail/sendmail/Makefile
@@ -27,7 +27,7 @@ MAN8= sendmail.8 mailstats.8 makemap.8 praliases.8 smrsh.8 \
mail.local.8 rmail.8 editmap.8
SENDMAIL= ${PREFIX}/sbin/sendmail
PLIST_SUB+= PREFIX=${PREFIX:S=${PREFIX}/==}
-LDAP_PORT= net/openldap20-client
+LDAP_PORT?= net/openldap20-client
# Options to define Features:
# SENDMAIL_WITHOUT_IPV6=yes
diff --git a/mail/sendmail812/Makefile b/mail/sendmail812/Makefile
index cd209423f72c..ce1d776b01bf 100644
--- a/mail/sendmail812/Makefile
+++ b/mail/sendmail812/Makefile
@@ -27,7 +27,7 @@ MAN8= sendmail.8 mailstats.8 makemap.8 praliases.8 smrsh.8 \
mail.local.8 rmail.8 editmap.8
SENDMAIL= ${PREFIX}/sbin/sendmail
PLIST_SUB+= PREFIX=${PREFIX:S=${PREFIX}/==}
-LDAP_PORT= net/openldap20-client
+LDAP_PORT?= net/openldap20-client
# Options to define Features:
# SENDMAIL_WITHOUT_IPV6=yes
diff --git a/net/py-ldap2/Makefile b/net/py-ldap2/Makefile
index 24ed4e53cb9b..1c413245308b 100644
--- a/net/py-ldap2/Makefile
+++ b/net/py-ldap2/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= ldap.2:${PORTSDIR}/${LDAP_PORT}
USE_PYTHON= yes
USE_PYDISTUTILS= yes
WRKSRC= ${WRKDIR}/${DISTNAME:S=-src==}
-LDAP_PORT= net/openldap20-client
+LDAP_PORT?= net/openldap20-client
#class = OpenLDAP2
#library_dirs = /usr/local/openldap2/lib