aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/liborange/Makefile1
-rw-r--r--archivers/orange/Makefile1
-rw-r--r--audio/freealut/Makefile1
-rw-r--r--audio/swhplugins/Makefile1
-rw-r--r--databases/rrdtool/Makefile1
-rw-r--r--devel/glib12/Makefile1
-rw-r--r--devel/libvanessa_socket/Makefile1
-rw-r--r--games/libmt_client/Makefile1
-rw-r--r--graphics/devil/Makefile1
-rw-r--r--graphics/devil/pkg-plist3
-rw-r--r--graphics/sswf/Makefile1
-rw-r--r--lang/ferite/Makefile1
-rw-r--r--lang/librep/Makefile1
-rw-r--r--lang/php4/Makefile3
-rw-r--r--multimedia/libdvdread/Makefile1
-rw-r--r--net-p2p/gift-fasttrack/Makefile1
-rw-r--r--net-p2p/gift-fasttrack/pkg-plist1
-rw-r--r--net-p2p/gift-openft/Makefile1
-rw-r--r--net-p2p/gift-openft/pkg-plist1
-rw-r--r--net-p2p/libtorrent/Makefile1
-rw-r--r--net-p2p/libtorrent/pkg-plist1
-rw-r--r--net/libnss-mysql/Makefile1
-rw-r--r--net/libnss-mysql/pkg-plist1
-rw-r--r--net/netatalk/Makefile1
-rw-r--r--net/rrdtool/Makefile1
-rw-r--r--news/fidogate-ds/Makefile1
-rw-r--r--news/fidogate-ds/pkg-plist1
-rw-r--r--security/pam_p11/Makefile1
-rw-r--r--textproc/jade/Makefile1
-rw-r--r--textproc/modlogan/Makefile1
-rw-r--r--textproc/rast/Makefile1
-rw-r--r--textproc/xls2xml/Makefile1
-rw-r--r--www/mod_clamav/Makefile1
-rw-r--r--www/mod_transform/Makefile1
-rw-r--r--www/php-dyn/Makefile1
-rw-r--r--www/php-screw/Makefile1
-rw-r--r--x11-fonts/libXfont/Makefile1
-rw-r--r--x11/libXfont/Makefile1
38 files changed, 41 insertions, 1 deletions
diff --git a/archivers/liborange/Makefile b/archivers/liborange/Makefile
index 30e0d09b9270..fc0bd93c6a6f 100644
--- a/archivers/liborange/Makefile
+++ b/archivers/liborange/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= synce.0:${PORTSDIR}/palm/synce-libsynce \
dynamite.0:${PORTSDIR}/archivers/dynamite \
unshield.0:${PORTSDIR}/archivers/unshield
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-libsynce=${LOCALBASE}
diff --git a/archivers/orange/Makefile b/archivers/orange/Makefile
index 30e0d09b9270..fc0bd93c6a6f 100644
--- a/archivers/orange/Makefile
+++ b/archivers/orange/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= synce.0:${PORTSDIR}/palm/synce-libsynce \
dynamite.0:${PORTSDIR}/archivers/dynamite \
unshield.0:${PORTSDIR}/archivers/unshield
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-libsynce=${LOCALBASE}
diff --git a/audio/freealut/Makefile b/audio/freealut/Makefile
index c7997d218398..63b37ad2e6a4 100644
--- a/audio/freealut/Makefile
+++ b/audio/freealut/Makefile
@@ -17,6 +17,7 @@ COMMENT= The OpenAL Utility Toolkit
LIB_DEPENDS= openal.0:${PORTSDIR}/audio/openal
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
USE_GMAKE= yes
diff --git a/audio/swhplugins/Makefile b/audio/swhplugins/Makefile
index 6ab48317b0a7..5025a8233178 100644
--- a/audio/swhplugins/Makefile
+++ b/audio/swhplugins/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= fftw3f.4:${PORTSDIR}/math/fftw3-float
# includes assembler code
ONLY_FOR_ARCHS= i386 amd64
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
GNU_CONFIGURE= yes
CPPFLAGS= -I${LOCALBASE}/include
diff --git a/databases/rrdtool/Makefile b/databases/rrdtool/Makefile
index f841e59321dc..5c8112e051b9 100644
--- a/databases/rrdtool/Makefile
+++ b/databases/rrdtool/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2 \
art_lgpl_2.5:${PORTSDIR}/graphics/libart_lgpl \
png.5:${PORTSDIR}/graphics/png
+USE_AUTOTOOLS= libtool:15
USE_PERL5= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/devel/glib12/Makefile b/devel/glib12/Makefile
index 0239396c7baf..1d54f118770f 100644
--- a/devel/glib12/Makefile
+++ b/devel/glib12/Makefile
@@ -15,6 +15,7 @@ MASTER_SITE_SUBDIR= sources/glib/1.2
MAINTAINER= gnome@FreeBSD.org
COMMENT= Some useful routines of C programming (previous stable version)
+USE_AUTOTOOLS= libtool:15
USE_GNOME= pkgconfig
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/devel/libvanessa_socket/Makefile b/devel/libvanessa_socket/Makefile
index 9928b8ebaf71..8a91144adea9 100644
--- a/devel/libvanessa_socket/Makefile
+++ b/devel/libvanessa_socket/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= vanessa_logger.0:${PORTSDIR}/devel/libvanessa_logger \
MAN1= vanessa_socket_pipe.1
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= YES
GNU_CONFIGURE= YES
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/games/libmt_client/Makefile b/games/libmt_client/Makefile
index c4b972c9fc7f..2c78e6159b69 100644
--- a/games/libmt_client/Makefile
+++ b/games/libmt_client/Makefile
@@ -17,6 +17,7 @@ COMMENT= Client-side library of MaitreTarot, a Tarot card game
LIB_DEPENDS= maitretarot.0:${PORTSDIR}/games/libmaitretarot
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GNOME= glib20 libxml2 lthack
diff --git a/graphics/devil/Makefile b/graphics/devil/Makefile
index ce2108f08e0b..fc719aa4b4d5 100644
--- a/graphics/devil/Makefile
+++ b/graphics/devil/Makefile
@@ -31,6 +31,7 @@ USE_SDL= yes
CFLAGS+= "-I${LOCALBASE}/include/SDL11"
.endif
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include -L${LOCALBASE}/lib \
diff --git a/graphics/devil/pkg-plist b/graphics/devil/pkg-plist
index f45851918c58..083963ae6721 100644
--- a/graphics/devil/pkg-plist
+++ b/graphics/devil/pkg-plist
@@ -1,9 +1,12 @@
+lib/libIL.a
lib/libIL.la
lib/libIL.so
lib/libIL.so.1
+lib/libILU.a
lib/libILU.la
lib/libILU.so
lib/libILU.so.1
+lib/libILUT.a
lib/libILUT.la
lib/libILUT.so
lib/libILUT.so.1
diff --git a/graphics/sswf/Makefile b/graphics/sswf/Makefile
index db6b678e2dbe..a14982e6ee28 100644
--- a/graphics/sswf/Makefile
+++ b/graphics/sswf/Makefile
@@ -19,6 +19,7 @@ BUILD_DEPENDS= bison:${PORTSDIR}/devel/bison
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
freetype.9:${PORTSDIR}/print/freetype2
+USE_AUTOTOOLS= libtool:15
WRKSRC= ${WRKDIR}/sswf-${PORTVERSION}
USE_GCC= 3.4+
USE_ICONV= yes
diff --git a/lang/ferite/Makefile b/lang/ferite/Makefile
index f4a86896a85c..43aaa13ca5b0 100644
--- a/lang/ferite/Makefile
+++ b/lang/ferite/Makefile
@@ -18,6 +18,7 @@ COMMENT= An embeddable scripting language
LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre \
xml2.5:${PORTSDIR}/textproc/libxml2
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/librep/Makefile b/lang/librep/Makefile
index c74f8575120f..58cf175022db 100644
--- a/lang/librep/Makefile
+++ b/lang/librep/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= gdbm.3:${PORTSDIR}/databases/gdbm
PLIST_SUB= GNUHOST=${ARCH}-pc-freebsd${OSREL:C/\..*//} VERSION=${PORTVERSION}
+USE_AUTOTOOLS= libtool:15
USE_GETTEXT= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index 504f2787faee..e5c7f92e31d8 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -22,8 +22,9 @@ COMMENT?= PHP Scripting Language (Apache Module and CLI)
LATEST_LINK= ${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
USE_BZIP2= yes
+USE_AUTOTOOLS= libtool:15
.if !defined(PKGNAMESUFFIX)
-USE_AUTOTOOLS= autoconf:259
+USE_AUTOTOOLS+= autoconf:259
USE_GETOPT_LONG=yes
CONFIGURE_ARGS= --enable-versioning \
diff --git a/multimedia/libdvdread/Makefile b/multimedia/libdvdread/Makefile
index 9c31161e4551..95c5c9fed877 100644
--- a/multimedia/libdvdread/Makefile
+++ b/multimedia/libdvdread/Makefile
@@ -16,6 +16,7 @@ COMMENT= This is needed by ogle, which is a DVD player that supports DVD menus
LIB_DEPENDS= dvdcss.${DVDCSS_LIBVERSION}:${PORTSDIR}/multimedia/libdvdcss
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
diff --git a/net-p2p/gift-fasttrack/Makefile b/net-p2p/gift-fasttrack/Makefile
index 89063d6fb4b0..f29c1ffdc388 100644
--- a/net-p2p/gift-fasttrack/Makefile
+++ b/net-p2p/gift-fasttrack/Makefile
@@ -15,6 +15,7 @@ COMMENT= A FastTrack plugin for giFT
LIB_DEPENDS= gift.0:${PORTSDIR}/net-p2p/gift
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
diff --git a/net-p2p/gift-fasttrack/pkg-plist b/net-p2p/gift-fasttrack/pkg-plist
index 930ce2a62f87..e8d00a41bc8b 100644
--- a/net-p2p/gift-fasttrack/pkg-plist
+++ b/net-p2p/gift-fasttrack/pkg-plist
@@ -1,3 +1,4 @@
+lib/giFT/libFastTrack.a
lib/giFT/libFastTrack.la
lib/giFT/libFastTrack.so
share/giFT/FastTrack/FastTrack.conf.template
diff --git a/net-p2p/gift-openft/Makefile b/net-p2p/gift-openft/Makefile
index 152be633e03a..cbbc27aab225 100644
--- a/net-p2p/gift-openft/Makefile
+++ b/net-p2p/gift-openft/Makefile
@@ -18,6 +18,7 @@ COMMENT= An OpenFT plugin for giFT
LIB_DEPENDS= gift.0:${PORTSDIR}/net-p2p/gift \
db3.3:${PORTSDIR}/databases/db3
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/net-p2p/gift-openft/pkg-plist b/net-p2p/gift-openft/pkg-plist
index ddea6a509ab1..90d53b69e163 100644
--- a/net-p2p/gift-openft/pkg-plist
+++ b/net-p2p/gift-openft/pkg-plist
@@ -1,3 +1,4 @@
+lib/giFT/libOpenFT.a
lib/giFT/libOpenFT.la
lib/giFT/libOpenFT.so
%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
diff --git a/net-p2p/libtorrent/Makefile b/net-p2p/libtorrent/Makefile
index 233f24c19e1a..0549dda83e13 100644
--- a/net-p2p/libtorrent/Makefile
+++ b/net-p2p/libtorrent/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= sigc-2.0.0:${PORTSDIR}/devel/libsigc++20
CONFLICTS?= libtorrent-devel-[0-9]*
+USE_AUTOTOOLS= libtool:15
USE_GCC= 3.4
USE_GNOME= pkgconfig gnomehack
USE_OPENSSL= yes
diff --git a/net-p2p/libtorrent/pkg-plist b/net-p2p/libtorrent/pkg-plist
index 0d48de9a169c..e757708e2e3e 100644
--- a/net-p2p/libtorrent/pkg-plist
+++ b/net-p2p/libtorrent/pkg-plist
@@ -34,6 +34,7 @@ include/torrent/resume.h
include/torrent/torrent.h
include/torrent/tracker.h
include/torrent/tracker_list.h
+lib/libtorrent.a
lib/libtorrent.la
lib/libtorrent.so
lib/libtorrent.so.10
diff --git a/net/libnss-mysql/Makefile b/net/libnss-mysql/Makefile
index 3743f20d3db2..9c3b59b186f7 100644
--- a/net/libnss-mysql/Makefile
+++ b/net/libnss-mysql/Makefile
@@ -15,6 +15,7 @@ MASTER_SITE_SUBDIR= libnss-mysql
MAINTAINER= vd@FreeBSD.org
COMMENT= NSS module using a MySQL database for backend
+USE_AUTOTOOLS= libtool:15
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-mysql=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/net/libnss-mysql/pkg-plist b/net/libnss-mysql/pkg-plist
index b409c260264f..67c0b97f9e77 100644
--- a/net/libnss-mysql/pkg-plist
+++ b/net/libnss-mysql/pkg-plist
@@ -1,5 +1,6 @@
etc/libnss-mysql.cfg-dist
etc/libnss-mysql-root.cfg-dist
+lib/nss_mysql.a
lib/nss_mysql.la
lib/nss_mysql.so
lib/nss_mysql.so.1
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index 9ba6242f51fa..5e706d342a1a 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -20,6 +20,7 @@ COMMENT= File and print server for AppleTalk networks
LIB_DEPENDS+= slp.1:${PORTSDIR}/net/openslp
.endif
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_ICONV= yes
USE_BDB= 41+
diff --git a/net/rrdtool/Makefile b/net/rrdtool/Makefile
index f841e59321dc..5c8112e051b9 100644
--- a/net/rrdtool/Makefile
+++ b/net/rrdtool/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2 \
art_lgpl_2.5:${PORTSDIR}/graphics/libart_lgpl \
png.5:${PORTSDIR}/graphics/png
+USE_AUTOTOOLS= libtool:15
USE_PERL5= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/news/fidogate-ds/Makefile b/news/fidogate-ds/Makefile
index ccea8dfc1d05..2c36951e7687 100644
--- a/news/fidogate-ds/Makefile
+++ b/news/fidogate-ds/Makefile
@@ -20,6 +20,7 @@ COMMENT= Fido-Internet Gateway and Tosser
BUILD_DEPENDS= ${LOCALBASE}/news/bin/innconfval:${PORTSDIR}/news/inn
.endif
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_PERL5= yes
diff --git a/news/fidogate-ds/pkg-plist b/news/fidogate-ds/pkg-plist
index d31543285c82..24ee56e8127c 100644
--- a/news/fidogate-ds/pkg-plist
+++ b/news/fidogate-ds/pkg-plist
@@ -33,6 +33,7 @@ bin/runinc
bin/senduu
bin/senduumail
bin/sumcrc
+lib/fidogate/libfidogate.a
lib/fidogate/libfidogate.la
lib/fidogate/libfidogate.so
lib/fidogate/libfidogate.so.5
diff --git a/security/pam_p11/Makefile b/security/pam_p11/Makefile
index d1b1bed63e0b..3fdba155860a 100644
--- a/security/pam_p11/Makefile
+++ b/security/pam_p11/Makefile
@@ -15,6 +15,7 @@ COMMENT= A PAM module using crypto tokens for auth
LIB_DEPENDS= p11.1:${PORTSDIR}/security/libp11
+USE_AUTOTOOLS= libtool:15
USE_OPENSSL= yes
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig
diff --git a/textproc/jade/Makefile b/textproc/jade/Makefile
index 5701daf78304..6ec7fefb93bb 100644
--- a/textproc/jade/Makefile
+++ b/textproc/jade/Makefile
@@ -24,6 +24,7 @@ RUN_DEPENDS= ${XMLCATMGR}:${PORTSDIR}/textproc/xmlcatmgr
CONFLICTS= sp-1.*
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/textproc/modlogan/Makefile b/textproc/modlogan/Makefile
index 14ece3e2f550..92f5cf44af86 100644
--- a/textproc/modlogan/Makefile
+++ b/textproc/modlogan/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= adns.1:${PORTSDIR}/dns/adns \
pcre.0:${PORTSDIR}/devel/pcre \
expat.6:${PORTSDIR}/textproc/expat2
+USE_AUTOTOOLS= libtool:15
USE_GETTEXT= yes
.if defined(WITH_MYSQL)
# To quote the author:
diff --git a/textproc/rast/Makefile b/textproc/rast/Makefile
index 826d1780722d..bcf5941d5b61 100644
--- a/textproc/rast/Makefile
+++ b/textproc/rast/Makefile
@@ -17,6 +17,7 @@ COMMENT= Full-text search system using N-gram
BUILD_DEPENDS= nkf:${PORTSDIR}/japanese/nkf
LIB_DEPENDS= apr-1:${PORTSDIR}/devel/apr
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= YES
USE_BDB= 42
GNU_CONFIGURE= YES
diff --git a/textproc/xls2xml/Makefile b/textproc/xls2xml/Makefile
index dd490fbb8230..a2a6c5211ea5 100644
--- a/textproc/xls2xml/Makefile
+++ b/textproc/xls2xml/Makefile
@@ -19,6 +19,7 @@ COMMENT= A utility for converting MS Excel files to XML
LIB_DEPENDS= cole.2:${PORTSDIR}/textproc/cole \
xml.5:${PORTSDIR}/textproc/libxml
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/www/mod_clamav/Makefile b/www/mod_clamav/Makefile
index 4bb41211d847..85550c032897 100644
--- a/www/mod_clamav/Makefile
+++ b/www/mod_clamav/Makefile
@@ -15,6 +15,7 @@ COMMENT= Scans content delivered by the Apache2 proxy module for viruses
LIB_DEPENDS+= clamav:${PORTSDIR}/${CLAMAV_PORT}
+USE_AUTOTOOLS= libtool:15
USE_APACHE= YES
WITH_APACHE2= YES
GNU_CONFIGURE= yes
diff --git a/www/mod_transform/Makefile b/www/mod_transform/Makefile
index 4dd5b0cf6739..0f9ff0c5f16d 100644
--- a/www/mod_transform/Makefile
+++ b/www/mod_transform/Makefile
@@ -16,6 +16,7 @@ COMMENT= An XSLT and XIncludes Filter module for Apache 2.0
RUN_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache20
BUILD_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache20
+USE_AUTOTOOLS= libtool:15
HAS_CONFIGURE= yes
USE_GNOME= libxslt
diff --git a/www/php-dyn/Makefile b/www/php-dyn/Makefile
index 94d8b5223151..41ef2ac45fbc 100644
--- a/www/php-dyn/Makefile
+++ b/www/php-dyn/Makefile
@@ -16,6 +16,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ale@FreeBSD.org
COMMENT= A PHP Extension to help debugging a PHP script
+USE_AUTOTOOLS= libtool:15
USE_PHP= yes
USE_PHPIZE= yes
WITH_PHP_MOD= yes
diff --git a/www/php-screw/Makefile b/www/php-screw/Makefile
index b6fd4afad6fd..bf1556e74ee1 100644
--- a/www/php-screw/Makefile
+++ b/www/php-screw/Makefile
@@ -20,6 +20,7 @@ PKGMESSAGE= ${WRKDIR}/pkg-message
CRYPTKEY?= 11152, 368, 192, 1281, 62
+USE_AUTOTOOLS= libtool:15
USE_PHP= yes
USE_PHPIZE= yes
IGNORE_WITH_PHP=5
diff --git a/x11-fonts/libXfont/Makefile b/x11-fonts/libXfont/Makefile
index b784f3c6c62b..bcce080f3c3d 100644
--- a/x11-fonts/libXfont/Makefile
+++ b/x11-fonts/libXfont/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
CONFLICTS= XFree86-libraries-* xorg-libraries-*
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
PREFIX?= ${X11BASE}
GNU_CONFIGURE= yes
diff --git a/x11/libXfont/Makefile b/x11/libXfont/Makefile
index b784f3c6c62b..bcce080f3c3d 100644
--- a/x11/libXfont/Makefile
+++ b/x11/libXfont/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
CONFLICTS= XFree86-libraries-* xorg-libraries-*
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
PREFIX?= ${X11BASE}
GNU_CONFIGURE= yes