aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/hpn-ssh/Makefile4
-rw-r--r--security/openssh-portable/Makefile4
-rw-r--r--security/openssh/Makefile2
3 files changed, 5 insertions, 5 deletions
diff --git a/security/hpn-ssh/Makefile b/security/hpn-ssh/Makefile
index 183659897b90..1737076305b3 100644
--- a/security/hpn-ssh/Makefile
+++ b/security/hpn-ssh/Makefile
@@ -75,7 +75,7 @@ EXTRA_PATCHES+= ${FILESDIR}/batch.patch
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
PKGNAMESUFFIX= -gssapi
-CONFILCTS+= openssh-portable-*
+CONFLICTS+= openssh-portable-*
BUILD_DEPENDS+= autoreconf:${PORTSDIR}/devel/autoconf
# USE_AUTOCONF_VER= 252 # broken
CONFIGURE_ARGS+= --with-kerberos5=${KRB5_HOME}
@@ -96,7 +96,7 @@ CONFIGURE_ARGS+= --with-kerberos5
EXTRA_PATCHES+= ${FILESDIR}/gss-serv.c.patch
.endif
.else
-CONFILCTS+= openssh-gssapi-*
+CONFLICTS+= openssh-gssapi-*
.endif
post-configure:
diff --git a/security/openssh-portable/Makefile b/security/openssh-portable/Makefile
index 183659897b90..1737076305b3 100644
--- a/security/openssh-portable/Makefile
+++ b/security/openssh-portable/Makefile
@@ -75,7 +75,7 @@ EXTRA_PATCHES+= ${FILESDIR}/batch.patch
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
PKGNAMESUFFIX= -gssapi
-CONFILCTS+= openssh-portable-*
+CONFLICTS+= openssh-portable-*
BUILD_DEPENDS+= autoreconf:${PORTSDIR}/devel/autoconf
# USE_AUTOCONF_VER= 252 # broken
CONFIGURE_ARGS+= --with-kerberos5=${KRB5_HOME}
@@ -96,7 +96,7 @@ CONFIGURE_ARGS+= --with-kerberos5
EXTRA_PATCHES+= ${FILESDIR}/gss-serv.c.patch
.endif
.else
-CONFILCTS+= openssh-gssapi-*
+CONFLICTS+= openssh-gssapi-*
.endif
post-configure:
diff --git a/security/openssh/Makefile b/security/openssh/Makefile
index 06ca62d8e686..e3f604d509eb 100644
--- a/security/openssh/Makefile
+++ b/security/openssh/Makefile
@@ -21,7 +21,7 @@ PATCHFILES= openbsd28_${PORTVERSION}.patch
MAINTAINER= dinoex@FreeBSD.org
COMMENT= OpenBSD's secure shell client and server (remote login program)
-CONFLICTS?= openssh-portable-* openssh--gssapi-* ssh-1.* ssh2-3.*
+CONFLICTS?= openssh-portable-* openssh-gssapi-* ssh-1.* ssh2-3.*
USE_OPENSSL= yes
WRKSRC= ${WRKDIR}/ssh