aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/gogglesmm/Makefile4
-rw-r--r--comms/libimobiledevice/Makefile4
-rw-r--r--databases/drizzle/Makefile1
-rw-r--r--databases/libgda4/Makefile4
-rw-r--r--deskutils/chmsee/Makefile3
-rw-r--r--devel/libvirt/Makefile3
-rw-r--r--devel/libzrtpcpp/Makefile4
-rw-r--r--devel/srecord/Makefile4
-rw-r--r--emulators/fuse/Makefile3
-rw-r--r--emulators/libspectrum/Makefile3
-rw-r--r--ftp/filezilla/Makefile3
-rw-r--r--games/libggz/Makefile4
-rw-r--r--graphics/telak/Makefile4
-rw-r--r--irc/irssi-otr/Makefile4
-rw-r--r--mail/wmbiff/Makefile4
-rw-r--r--misc/metalink-tools/Makefile4
-rw-r--r--multimedia/libaacs/Makefile3
-rw-r--r--net-im/climm/Makefile2
-rw-r--r--net-im/mcabber/Makefile4
-rw-r--r--net-p2p/gnunet/Makefile4
-rw-r--r--net/clamz/Makefile3
-rw-r--r--net/csync2/Makefile4
-rw-r--r--net/cyphesis/Makefile3
-rw-r--r--net/netatalk/Makefile2
-rw-r--r--net/remmina/Makefile3
-rw-r--r--net/wireshark/Makefile3
-rw-r--r--security/dirmngr/Makefile4
-rw-r--r--security/fiked/Makefile4
-rw-r--r--security/gnupg/Makefile4
-rw-r--r--security/gnutls/Makefile3
-rw-r--r--security/gsasl/Makefile4
-rw-r--r--security/libgnome-keyring/Makefile3
-rw-r--r--security/libotr/Makefile2
-rw-r--r--security/libssh/Makefile3
-rw-r--r--security/libssh2/Makefile2
-rw-r--r--security/opencdk/Makefile4
-rw-r--r--security/openvas-libnasl/Makefile4
-rw-r--r--security/openvpn-auth-radius/Makefile2
-rw-r--r--security/p5-Crypt-GCrypt/Makefile4
-rw-r--r--security/pidgin-otr/Makefile2
-rw-r--r--security/pinentry/Makefile4
-rw-r--r--security/seahorse-plugins/Makefile4
-rw-r--r--security/seahorse/Makefile4
-rw-r--r--security/seccure/Makefile3
-rw-r--r--security/shishi/Makefile4
-rw-r--r--security/vpnc/Makefile4
-rw-r--r--sysutils/freeipmi/Makefile1
-rw-r--r--sysutils/fusefs-cryptofs/Makefile4
-rw-r--r--textproc/libxslt/Makefile4
49 files changed, 90 insertions, 74 deletions
diff --git a/audio/gogglesmm/Makefile b/audio/gogglesmm/Makefile
index 387d2441497d..b07355b8bce2 100644
--- a/audio/gogglesmm/Makefile
+++ b/audio/gogglesmm/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gogglesmm
PORTVERSION= 0.12.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio
MASTER_SITES= GOOGLE_CODE
@@ -54,7 +54,7 @@ LIB_DEPENDS+= FOX-1.7:${PORTSDIR}/x11-toolkits/fox17
.endif
.if defined(WITH_GCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS+= --with-md5=gcrypt
.else
CONFIGURE_ARGS+= --with-md5=internal
diff --git a/comms/libimobiledevice/Makefile b/comms/libimobiledevice/Makefile
index d006c3946976..aa1b95caaeba 100644
--- a/comms/libimobiledevice/Makefile
+++ b/comms/libimobiledevice/Makefile
@@ -6,7 +6,7 @@
PORTNAME= libimobiledevice
PORTVERSION= 1.0.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= comms
MASTER_SITES= http://www.${PORTNAME}.org/downloads/
@@ -18,7 +18,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING.LESSER
LIB_DEPENDS= gnutls.47:${PORTSDIR}/security/gnutls \
tasn1.4:${PORTSDIR}/security/libtasn1 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
plist.1:${PORTSDIR}/devel/libplist \
usbmuxd.1:${PORTSDIR}/comms/usbmuxd
diff --git a/databases/drizzle/Makefile b/databases/drizzle/Makefile
index df2111a107c3..3bee5c86f2f1 100644
--- a/databases/drizzle/Makefile
+++ b/databases/drizzle/Makefile
@@ -7,6 +7,7 @@
PORTNAME= drizzle
PORTVERSION= 2010.05.1561
+PORTREVISION= 1
CATEGORIES= databases
MASTER_SITES= http://launchpadlibrarian.net/49101349/ \
LOCAL/glarkin
diff --git a/databases/libgda4/Makefile b/databases/libgda4/Makefile
index d86390b8e24a..73515678eddc 100644
--- a/databases/libgda4/Makefile
+++ b/databases/libgda4/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libgda4
PORTVERSION?= 4.2.5
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES= databases gnome
MASTER_SITES= GNOME
MASTER_SITE_SUBDIR= sources/${PORTNAME:S/4$//}/${PORTVERSION:R}
@@ -25,7 +25,7 @@ LIBGDA4_SLAVE?= no
BUILD_DEPENDS= g-ir-scanner:${PORTSDIR}/devel/gobject-introspection
LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
soup-2.4.1:${PORTSDIR}/devel/libsoup \
json-glib-1.0.0:${PORTSDIR}/devel/json-glib
RUN_DEPENDS= ${LOCALBASE}/lib/girepository-1.0/GObject-2.0.typelib:${PORTSDIR}/devel/gobject-introspection
diff --git a/deskutils/chmsee/Makefile b/deskutils/chmsee/Makefile
index a6a7508d0f64..ce78ea5cbc1f 100644
--- a/deskutils/chmsee/Makefile
+++ b/deskutils/chmsee/Makefile
@@ -7,6 +7,7 @@
PORTNAME= chmsee
PORTVERSION= 1.3.1.1
+PORTREVISION= 1
CATEGORIES= deskutils gnome
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
@@ -14,7 +15,7 @@ MAINTAINER= sylvio@FreeBSD.org
COMMENT= A viewer for Microsoft Help "CHM" files
LIB_DEPENDS= chm.0:${PORTSDIR}/misc/chmlib \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
LICENSE= GPLv2
diff --git a/devel/libvirt/Makefile b/devel/libvirt/Makefile
index 158fa8c6c109..563b405c1fa3 100644
--- a/devel/libvirt/Makefile
+++ b/devel/libvirt/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libvirt
PORTVERSION= 0.9.2
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= http://libvirt.org/sources/
@@ -31,7 +32,7 @@ USE_PYTHON_BUILD= yes
PLIST_SUB= PORTVERSION="-${PORTVERSION}"
LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
xml2.5:${PORTSDIR}/textproc/libxml2 \
gnutls.47:${PORTSDIR}/security/gnutls
diff --git a/devel/libzrtpcpp/Makefile b/devel/libzrtpcpp/Makefile
index d8fe6614b89d..6b30155a10dc 100644
--- a/devel/libzrtpcpp/Makefile
+++ b/devel/libzrtpcpp/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libzrtpcpp
PORTVERSION= 1.4.6
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR=ccrtp
@@ -16,7 +16,7 @@ MAINTAINER= acm@FreeBSD.org
COMMENT= ZRTP extension for GNU ccRTP
LIB_DEPENDS= ccrtp1-1.7.0:${PORTSDIR}/devel/ccrtp \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/devel/srecord/Makefile b/devel/srecord/Makefile
index 883b467699c5..5c55dc097e85 100644
--- a/devel/srecord/Makefile
+++ b/devel/srecord/Makefile
@@ -8,7 +8,7 @@
PORTNAME= srecord
PORTVERSION= 1.50
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= SF
@@ -16,7 +16,7 @@ MAINTAINER= abwang@gmail.com
COMMENT= A collection of powerful tools for manipulating EPROM load files
BUILD_DEPENDS= ${LOCALBASE}/include/boost/shared_ptr.hpp:${PORTSDIR}/devel/boost-libs
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/emulators/fuse/Makefile b/emulators/fuse/Makefile
index 720df3da8595..1047fe934b34 100644
--- a/emulators/fuse/Makefile
+++ b/emulators/fuse/Makefile
@@ -7,6 +7,7 @@
PORTNAME= fuse
PORTVERSION= 1.0.0.1
+PORTREVISION= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}-emulator/${PORTNAME}/${PORTVERSION}
@@ -14,7 +15,7 @@ MAINTAINER= yuri.pankov@gmail.com
COMMENT= Free Unix (Sinclair ZX-)Spectrum Emulator
LIB_DEPENDS= spectrum.8:${PORTSDIR}/emulators/libspectrum \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/emulators/libspectrum/Makefile b/emulators/libspectrum/Makefile
index d5b224732a86..5d64a3c6f326 100644
--- a/emulators/libspectrum/Makefile
+++ b/emulators/libspectrum/Makefile
@@ -7,13 +7,14 @@
PORTNAME= libspectrum
PORTVERSION= 1.0.0
+PORTREVISION= 1
CATEGORIES= emulators devel
MASTER_SITES= SF/fuse-emulator/${PORTNAME}/${PORTVERSION}
MAINTAINER= yuri.pankov@gmail.com
COMMENT= Handling of ZX-Spectrum emulator files formats
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
diff --git a/ftp/filezilla/Makefile b/ftp/filezilla/Makefile
index 4ce5362cfdff..afbd62a56b2b 100644
--- a/ftp/filezilla/Makefile
+++ b/ftp/filezilla/Makefile
@@ -7,6 +7,7 @@
PORTNAME= filezilla
PORTVERSION= 3.5.0
+PORTREVISION= 1
CATEGORIES= ftp
MASTER_SITES= SF/${PORTNAME}/FileZilla_Client/${PORTVERSION}
DISTNAME= FileZilla_${PORTVERSION}_src
@@ -16,7 +17,7 @@ COMMENT= Fast and reliable cross-platform FTP, FTPS and SFTP client
RUN_DEPENDS= xdg-open:${PORTSDIR}/devel/xdg-utils
BUILD_DEPENDS= ${RUN_DEPENDS}
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
gnutls.47:${PORTSDIR}/security/gnutls \
idn.17:${PORTSDIR}/dns/libidn \
sqlite3.8:${PORTSDIR}/databases/sqlite3 \
diff --git a/games/libggz/Makefile b/games/libggz/Makefile
index 2152e547f0a8..ce304d6ea36c 100644
--- a/games/libggz/Makefile
+++ b/games/libggz/Makefile
@@ -8,13 +8,13 @@
PORTNAME= libggz
PORTVERSION= ${GGZ_VERSION}
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= games
MAINTAINER= kde@FreeBSD.org
COMMENT= The GGZ Gaming Zone - Base Library
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_AUTOTOOLS= libtool
USE_GNOME= gnomehack gnometarget
diff --git a/graphics/telak/Makefile b/graphics/telak/Makefile
index d2d092b7bc16..2edb8ce6f293 100644
--- a/graphics/telak/Makefile
+++ b/graphics/telak/Makefile
@@ -7,7 +7,7 @@
PORTNAME= telak
PORTVERSION= 0.5
-PORTREVISION= 13
+PORTREVISION= 14
CATEGORIES= graphics
MASTER_SITES= http://julien.danjou.info/telak/ \
CRITICAL
@@ -16,7 +16,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A tool to draw pictures on your root window
LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_GMAKE= yes
USE_EFL= imlib2
diff --git a/irc/irssi-otr/Makefile b/irc/irssi-otr/Makefile
index 743931861013..bdb92e3150e4 100644
--- a/irc/irssi-otr/Makefile
+++ b/irc/irssi-otr/Makefile
@@ -7,7 +7,7 @@
PORTNAME= irssi-otr
PORTVERSION= 0.3
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= irc
MASTER_SITES= ftp://download.tuxfamily.org/${MASTER_SITE_SUBDIR}/
MASTER_SITE_SUBDIR= irssiotr
@@ -18,7 +18,7 @@ COMMENT= A plugin for irssi for Off-the-Record (OTR) messaging
BUILD_DEPENDS= ${LOCALBASE}/include/irssi/src/common.h:${PORTSDIR}/irc/irssi \
${LOCALBASE}/bin/libgcrypt-config:${PORTSDIR}/security/libgcrypt
LIB_DEPENDS= otr.4:${PORTSDIR}/security/libotr \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
RUN_DEPENDS= irssi:${PORTSDIR}/irc/irssi
LICENSE= GPLv2
diff --git a/mail/wmbiff/Makefile b/mail/wmbiff/Makefile
index 73f4389a244f..c84904c9ec59 100644
--- a/mail/wmbiff/Makefile
+++ b/mail/wmbiff/Makefile
@@ -7,7 +7,7 @@
PORTNAME= wmbiff
PORTVERSION= 0.4.27
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= mail windowmaker afterstep
MASTER_SITES= SF
@@ -34,7 +34,7 @@ PLIST_DIRS= %%DATADIR%%/skins \
.include <bsd.port.pre.mk>
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt \
gnutls.47:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE} \
--with-libgcrypt-prefix=${LOCALBASE}
diff --git a/misc/metalink-tools/Makefile b/misc/metalink-tools/Makefile
index e59bc8b44df5..68c8936d8d1c 100644
--- a/misc/metalink-tools/Makefile
+++ b/misc/metalink-tools/Makefile
@@ -7,7 +7,7 @@
PORTNAME= metalink
PORTVERSION= 0.3.6
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= misc
MASTER_SITES= SF/metalinks/Metalink%20commandline/${PORTVERSION}
PKGNAMESUFFIX?= -tools
@@ -15,7 +15,7 @@ PKGNAMESUFFIX?= -tools
MAINTAINER= lioux@FreeBSD.org
COMMENT= Metalink generation tool
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
glibmm-2.4.1:${PORTSDIR}/devel/glibmm \
gpg-error.0:${PORTSDIR}/security/libgpg-error \
sigc-2.0.0:${PORTSDIR}/devel/libsigc++20
diff --git a/multimedia/libaacs/Makefile b/multimedia/libaacs/Makefile
index 5ad3dbdb2e5a..cc024a4a043e 100644
--- a/multimedia/libaacs/Makefile
+++ b/multimedia/libaacs/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libaacs
PORTVERSION= 0.1.20110218
+PORTREVISION= 1
CATEGORIES= multimedia
MASTER_SITES= CRITICAL
@@ -14,7 +15,7 @@ MAINTAINER= kamikaze@bsdforen.de
COMMENT= Advanced Access Content System implementation
BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
USE_LDCONFIG= yes
diff --git a/net-im/climm/Makefile b/net-im/climm/Makefile
index 447405cc38ae..cfeccae534c9 100644
--- a/net-im/climm/Makefile
+++ b/net-im/climm/Makefile
@@ -7,7 +7,7 @@
PORTNAME= climm
PORTVERSION= 0.7.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net-im
MASTER_SITES= http://www.climm.org/source/ \
http://http.bg.climm.org/source/
diff --git a/net-im/mcabber/Makefile b/net-im/mcabber/Makefile
index fd8e946a67b8..30063482fc82 100644
--- a/net-im/mcabber/Makefile
+++ b/net-im/mcabber/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mcabber
PORTVERSION= 0.10.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net-im
MASTER_SITES= http://www.lilotux.net/~mikael/mcabber/files/ CENKES
@@ -60,7 +60,7 @@ CONFIGURE_ARGS+=--disable-enchant
.if defined(WITH_OTR)
LIB_DEPENDS+= otr.4:${PORTSDIR}/security/libotr \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS+=--enable-otr
PLIST_SUB+= OTR=""
.else
diff --git a/net-p2p/gnunet/Makefile b/net-p2p/gnunet/Makefile
index a5174f226c9b..8e66f54e9636 100644
--- a/net-p2p/gnunet/Makefile
+++ b/net-p2p/gnunet/Makefile
@@ -8,7 +8,7 @@
PORTNAME= gnunet
PORTVERSION= 0.8.1b
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= net-p2p ipv6
MASTER_SITES= GNU \
http://gnunet.org/download/
@@ -23,7 +23,7 @@ LIB_DEPENDS= adns.1:${PORTSDIR}/dns/adns \
guile.20:${PORTSDIR}/lang/guile \
esmtp.6:${PORTSDIR}/mail/libesmtp \
gmp.10:${PORTSDIR}/math/gmp \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
extractor.3:${PORTSDIR}/textproc/libextractor \
microhttpd.12:${PORTSDIR}/www/libmicrohttpd
diff --git a/net/clamz/Makefile b/net/clamz/Makefile
index 1c9958710786..b9e76ea2e478 100644
--- a/net/clamz/Makefile
+++ b/net/clamz/Makefile
@@ -7,6 +7,7 @@
PORTNAME= clamz
PORTVERSION= 0.4
+PORTREVISION= 1
CATEGORIES= net audio
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
@@ -15,7 +16,7 @@ COMMENT= Command-line program to download MP3 files from Amazon's music store
LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
expat.6:${PORTSDIR}/textproc/expat2 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/net/csync2/Makefile b/net/csync2/Makefile
index 0bfe6ea4a486..b4c2a6878df5 100644
--- a/net/csync2/Makefile
+++ b/net/csync2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= csync2
PORTVERSION= 1.34
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= net
MASTER_SITES= http://oss.linbit.com/csync2/ \
http://people.freebsd.org/~aaron/distfiles/
@@ -19,7 +19,7 @@ LIB_DEPENDS= rsync.1:${PORTSDIR}/net/librsync \
tasn1.4:${PORTSDIR}/security/libtasn1 \
gnutls.47:${PORTSDIR}/security/gnutls \
sqlite.2:${PORTSDIR}/databases/sqlite2 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
OPTIONS= CSYNC2_COMPARE "Install csync2-compare script" off
diff --git a/net/cyphesis/Makefile b/net/cyphesis/Makefile
index 0a1b96750a02..f34315523c33 100644
--- a/net/cyphesis/Makefile
+++ b/net/cyphesis/Makefile
@@ -8,6 +8,7 @@
PORTNAME= cyphesis
PORTVERSION= 0.5.26
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= SF/worldforge/${PORTNAME}%20%28server%29/${PORTVERSION}
@@ -19,7 +20,7 @@ LIB_DEPENDS= Atlas-0.6.1:${PORTSDIR}/devel/atlas-devel \
wfmath-0.3.5:${PORTSDIR}/math/wfmath \
mercator-0.3.1:${PORTSDIR}/devel/mercator \
skstream-0.3.6:${PORTSDIR}/net/skstream \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS= --with-python=${LOCALBASE}
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index 8452c2274f41..b20fa3869938 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -7,7 +7,7 @@
PORTNAME= netatalk
PORTVERSION= 2.1.5
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 1
CATEGORIES= net print
MASTER_SITES= SF
diff --git a/net/remmina/Makefile b/net/remmina/Makefile
index 85b5bdc66fea..d3a9399e3ada 100644
--- a/net/remmina/Makefile
+++ b/net/remmina/Makefile
@@ -7,6 +7,7 @@
PORTNAME= remmina
PORTVERSION= 0.9.3
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= SF/${PORTNAME}/0.9
@@ -52,7 +53,7 @@ CONFIGURE_ARGS+=--disable-ssh
.endif
.if !defined(WITHOUT_GCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
.else
CONFIGURE_ARGS+=--disable-gcrypt
.endif
diff --git a/net/wireshark/Makefile b/net/wireshark/Makefile
index 03d505f4f769..e6a03669270c 100644
--- a/net/wireshark/Makefile
+++ b/net/wireshark/Makefile
@@ -7,6 +7,7 @@
PORTNAME?= wireshark
PORTVERSION= 1.6.0
+PORTREVISION= 1
CATEGORIES= net ipv6
MASTER_SITES= http://www.wireshark.org/download/src/ \
http://wireshark.osmirror.nl/download/src/ \
@@ -153,7 +154,7 @@ CONFIGURE_ARGS+=--with-libgnutls-prefix=${LOCALBASE}
.endif
.if exists(${LOCALBASE}/lib/libgcrypt.so) || defined(WITH_LIBGCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
CONFIGURE_ARGS+=--with-libgcrypt-prefix=${LOCALBASE}
.endif
diff --git a/security/dirmngr/Makefile b/security/dirmngr/Makefile
index 8ed05f7a0bdc..060f72fbb565 100644
--- a/security/dirmngr/Makefile
+++ b/security/dirmngr/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dirmngr
PORTVERSION= 1.1.0
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_GNUPG}
MASTER_SITE_SUBDIR= dirmngr
@@ -18,7 +18,7 @@ MAINTAINER= umq@ueo.co.jp
COMMENT= A client for managing and downloading certificate revocation lists
LIB_DEPENDS= assuan.0:${PORTSDIR}/security/libassuan \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error \
ksba.19:${PORTSDIR}/security/libksba \
pth:${PORTSDIR}/devel/pth
diff --git a/security/fiked/Makefile b/security/fiked/Makefile
index ea6720df96bd..9c1b60b969de 100644
--- a/security/fiked/Makefile
+++ b/security/fiked/Makefile
@@ -7,14 +7,14 @@
PORTNAME= fiked
PORTVERSION= 0.0.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security
MASTER_SITES= http://mirror.roe.ch/dist/fiked/
MAINTAINER= ports@FreeBSD.org
COMMENT= A fake IKE PSK+XAUTH daemon based on VPNC
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
.if !defined(WITHOUT_LIBNET)
BUILD_DEPENDS= ${LIBNET_CONFIG}:${PORTSDIR}/net/libnet
.endif
diff --git a/security/gnupg/Makefile b/security/gnupg/Makefile
index 8d0a17d2e588..b7040113dc0a 100644
--- a/security/gnupg/Makefile
+++ b/security/gnupg/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gnupg
PORTVERSION= 2.0.17
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_GNUPG}
MASTER_SITE_SUBDIR= gnupg
@@ -19,7 +19,7 @@ COMMENT= The GNU Privacy Guard
BUILD_DEPENDS= libksba>=1.2.0:${PORTSDIR}/security/libksba
LIB_DEPENDS= assuan.0:${PORTSDIR}/security/libassuan \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error:${PORTSDIR}/security/libgpg-error \
ksba.19:${PORTSDIR}/security/libksba \
pth.20:${PORTSDIR}/devel/pth
diff --git a/security/gnutls/Makefile b/security/gnutls/Makefile
index 8a101103a060..c9d2d00ac383 100644
--- a/security/gnutls/Makefile
+++ b/security/gnutls/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnutls
PORTVERSION= 2.12.7
+PORTREVISION= 1
CATEGORIES= security net
MASTER_SITES= ${MASTER_SITE_GNU} \
${MASTER_SITE_GNUPG}
@@ -15,7 +16,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= novel@FreeBSD.org
COMMENT= GNU Transport Layer Security library
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
gpg-error.0:${PORTSDIR}/security/libgpg-error
CONFLICTS= gnutls-devel-[0-9]*
diff --git a/security/gsasl/Makefile b/security/gsasl/Makefile
index 94d7ce05ca4f..e208c2f07c75 100644
--- a/security/gsasl/Makefile
+++ b/security/gsasl/Makefile
@@ -8,7 +8,7 @@
PORTNAME= gsasl
PORTVERSION= 1.6.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_GNU}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -17,7 +17,7 @@ MAINTAINER= johans@FreeBSD.org
COMMENT= GNU SASL Library
LIB_DEPENDS= idn.17:${PORTSDIR}/dns/libidn \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gnutls.47:${PORTSDIR}/security/gnutls \
ntlm.0:${PORTSDIR}/security/libntlm
diff --git a/security/libgnome-keyring/Makefile b/security/libgnome-keyring/Makefile
index 38962b87f666..ccd58fa23a34 100644
--- a/security/libgnome-keyring/Makefile
+++ b/security/libgnome-keyring/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libgnome-keyring
PORTVERSION= 2.32.0
+PORTREVISION= 1
CATEGORIES= security gnome
MASTER_SITES= GNOME
@@ -14,7 +15,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= A program that keeps passwords and other secrets
LIB_DEPENDS= tasn1.4:${PORTSDIR}/security/libtasn1 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_BZIP2= yes
USE_GNOME= gnomehack gnomeprefix ltverhack intlhack gconf2
diff --git a/security/libotr/Makefile b/security/libotr/Makefile
index a80146f448bf..35198a463733 100644
--- a/security/libotr/Makefile
+++ b/security/libotr/Makefile
@@ -8,7 +8,7 @@
PORTNAME= libotr
PORTVERSION= 3.2.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= security
MASTER_SITES= http://www.cypherpunks.ca/otr/ \
http://dougbarton.us/Downloads/
diff --git a/security/libssh/Makefile b/security/libssh/Makefile
index d9f8f71dea26..79f7bbeb6924 100644
--- a/security/libssh/Makefile
+++ b/security/libssh/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libssh
PORTVERSION= 0.4.8
+PORTREVISION= 1
CATEGORIES= security devel
MASTER_SITES= http://www.libssh.org/files/0.4/ \
LOCAL/avl
@@ -32,7 +33,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
.include <bsd.port.options.mk>
.if defined(WITH_GCRYPT)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
CMAKE_ARGS+= -DWITH_GCRYPT:BOOL=ON
.else
USE_OPENSSL= yes
diff --git a/security/libssh2/Makefile b/security/libssh2/Makefile
index a539f14f0a27..6fc15ea88036 100644
--- a/security/libssh2/Makefile
+++ b/security/libssh2/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libssh2
PORTVERSION= 1.2.8
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 2
CATEGORIES= security devel
MASTER_SITES= http://www.libssh2.org/download/
diff --git a/security/opencdk/Makefile b/security/opencdk/Makefile
index 124817505a61..ba9b854d8b68 100644
--- a/security/opencdk/Makefile
+++ b/security/opencdk/Makefile
@@ -7,7 +7,7 @@
PORTNAME= opencdk
PORTVERSION= 0.6.6
-PORTREVISION= 2
+PORTREVISION= 3
PORTEPOCH= 1
CATEGORIES= security
MASTER_SITES= http://josefsson.org/gnutls/releases/opencdk/
@@ -16,7 +16,7 @@ MASTER_SITE_SUBDIR= alpha/gnutls/opencdk
MAINTAINER= novel@FreeBSD.org
COMMENT= Open Crypto Development Kit
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_BZIP2= yes
GNU_CONFIGURE= yes
diff --git a/security/openvas-libnasl/Makefile b/security/openvas-libnasl/Makefile
index d1ca3540fb26..b0d710dd2d03 100644
--- a/security/openvas-libnasl/Makefile
+++ b/security/openvas-libnasl/Makefile
@@ -7,14 +7,14 @@
PORTNAME= openvas-libnasl
PORTVERSION= 2.0.1
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= security
MASTER_SITES= http://wald.intevation.org/frs/download.php/561/
MAINTAINER= ports@FreeBSD.org
COMMENT= NASL libraries for OpenVAS
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
gnutls.47:${PORTSDIR}/security/gnutls \
gpg-error.0:${PORTSDIR}/security/libgpg-error \
gpgme.18:${PORTSDIR}/security/gpgme \
diff --git a/security/openvpn-auth-radius/Makefile b/security/openvpn-auth-radius/Makefile
index 42c748bf6f51..a78faa787016 100644
--- a/security/openvpn-auth-radius/Makefile
+++ b/security/openvpn-auth-radius/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= m.tsatsenko@gmail.com
COMMENT= RADIUS authentication plugin for OpenVPN
RUN_DEPENDS= openvpn:${PORTSDIR}/security/openvpn
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
LICENCE= GPLv2
diff --git a/security/p5-Crypt-GCrypt/Makefile b/security/p5-Crypt-GCrypt/Makefile
index aeba578d7fad..b0fc302faa6c 100644
--- a/security/p5-Crypt-GCrypt/Makefile
+++ b/security/p5-Crypt-GCrypt/Makefile
@@ -7,7 +7,7 @@
PORTNAME= Crypt-GCrypt
PORTVERSION= 1.24
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= kaoru@kaisei.org
COMMENT= Perl interface to the GNU Cryptographic library
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
PERL_CONFIGURE= 5.6.0+
CONFIGURE_ARGS+= GCRYPTLIBPATH=${LOCALBASE}/lib \
diff --git a/security/pidgin-otr/Makefile b/security/pidgin-otr/Makefile
index 06ca83bdd59d..9e7c1b139070 100644
--- a/security/pidgin-otr/Makefile
+++ b/security/pidgin-otr/Makefile
@@ -8,7 +8,7 @@
PORTNAME= otr
PORTVERSION= 3.2.0
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= security net
MASTER_SITES= http://www.cypherpunks.ca/otr/ \
http://dougbarton.us/Downloads/
diff --git a/security/pinentry/Makefile b/security/pinentry/Makefile
index a7cb0c6dea09..c993a0a48d32 100644
--- a/security/pinentry/Makefile
+++ b/security/pinentry/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pinentry
PORTVERSION= 0.8.1
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_GNUPG}
MASTER_SITE_SUBDIR= pinentry
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= pinentry
MAINTAINER= makc@FreeBSD.org
COMMENT?= A collection of simple PIN or passphrase entry dialogs
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
ksba.19:${PORTSDIR}/security/libksba
CONFLICTS?= pinentry-[a-z]*-[0.9]*
diff --git a/security/seahorse-plugins/Makefile b/security/seahorse-plugins/Makefile
index 34b3c42c76c1..bad3af7cb24a 100644
--- a/security/seahorse-plugins/Makefile
+++ b/security/seahorse-plugins/Makefile
@@ -8,7 +8,7 @@
PORTNAME= seahorse-plugins
PORTVERSION= 2.30.1
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= security gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -17,7 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Plug-ins for the Seahorse key and password management application
LIB_DEPENDS= cryptui.0:${PORTSDIR}/security/seahorse \
- gcrypt.17:${PORTSDIR}/security/libgcrypt
+ gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_BZIP2= yes
USE_GETTEXT= yes
diff --git a/security/seahorse/Makefile b/security/seahorse/Makefile
index 7cc2f887e68d..1e5fd8cf9dc6 100644
--- a/security/seahorse/Makefile
+++ b/security/seahorse/Makefile
@@ -8,7 +8,7 @@
PORTNAME= seahorse
PORTVERSION= 2.32.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= security gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -21,7 +21,7 @@ RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
LIB_DEPENDS= gpgme.18:${PORTSDIR}/security/gpgme \
dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib \
gnome-keyring:${PORTSDIR}/security/gnome-keyring \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
soup-2.4.1:${PORTSDIR}/devel/libsoup
USE_XORG= sm
diff --git a/security/seccure/Makefile b/security/seccure/Makefile
index 266d00054bb2..b19f04c96cbe 100644
--- a/security/seccure/Makefile
+++ b/security/seccure/Makefile
@@ -7,6 +7,7 @@
PORTNAME= seccure
PORTVERSION= 0.4
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://point-at-infinity.org/seccure/ \
${MASTER_SITE_NETBSD}
@@ -14,7 +15,7 @@ MASTER_SITES= http://point-at-infinity.org/seccure/ \
MAINTAINER= rpsfa@rit.edu
COMMENT= Elliptic Curve Crypto Utility for Reliable Encryption
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
MAN1= seccure.1
diff --git a/security/shishi/Makefile b/security/shishi/Makefile
index f5ce62fddb84..d25688a0dbdd 100644
--- a/security/shishi/Makefile
+++ b/security/shishi/Makefile
@@ -8,7 +8,7 @@
PORTNAME= shishi
PORTVERSION= 1.0.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= security
MASTER_SITES= GNU
@@ -17,7 +17,7 @@ COMMENT= A free implementation of the Kerberos 5 network security system
LIB_DEPENDS= idn.17:${PORTSDIR}/dns/libidn \
tasn1.4:${PORTSDIR}/security/libtasn1 \
- gcrypt.17:${PORTSDIR}/security/libgcrypt \
+ gcrypt.18:${PORTSDIR}/security/libgcrypt \
gnutls.47:${PORTSDIR}/security/gnutls
USE_AUTOTOOLS= libtool
diff --git a/security/vpnc/Makefile b/security/vpnc/Makefile
index 50324e0990b6..0a430dec5624 100644
--- a/security/vpnc/Makefile
+++ b/security/vpnc/Makefile
@@ -7,7 +7,7 @@
PORTNAME= vpnc
PORTVERSION= 0.5.3
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= security
MASTER_SITES= http://www.unix-ag.uni-kl.de/~massar/vpnc/ \
CRITICAL
@@ -15,7 +15,7 @@ MASTER_SITES= http://www.unix-ag.uni-kl.de/~massar/vpnc/ \
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Client for Cisco 3000 VPN Concentrator
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt
USE_GMAKE= yes
USE_PERL5_BUILD=yes
diff --git a/sysutils/freeipmi/Makefile b/sysutils/freeipmi/Makefile
index 18d721e4ad54..d9a701136319 100644
--- a/sysutils/freeipmi/Makefile
+++ b/sysutils/freeipmi/Makefile
@@ -7,6 +7,7 @@
PORTNAME= freeipmi
PORTVERSION= 1.0.4
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= GNU/${PORTNAME}/ \
http://ftp.gluster.com/pub/${PORTNAME}/${PORTVERSION}/ \
diff --git a/sysutils/fusefs-cryptofs/Makefile b/sysutils/fusefs-cryptofs/Makefile
index 469247068053..8c687ad1de0d 100644
--- a/sysutils/fusefs-cryptofs/Makefile
+++ b/sysutils/fusefs-cryptofs/Makefile
@@ -7,7 +7,7 @@
PORTNAME= cryptofs
PORTVERSION= 0.6.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= sysutils
MASTER_SITES= http://reboot78.re.funpic.de/cryptofs/
PKGNAMEPREFIX= fusefs-
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A encrypted filesystem for FUSE
BUILD_DEPENDS= ${LOCALBASE}/include/fuse.h:${PORTSDIR}/sysutils/fusefs-libs
-LIB_DEPENDS= gcrypt.17:${PORTSDIR}/security/libgcrypt \
+LIB_DEPENDS= gcrypt.18:${PORTSDIR}/security/libgcrypt \
glib-2.0:${PORTSDIR}/devel/glib20
RUN_DEPENDS= ${LOCALBASE}/modules/fuse.ko:${PORTSDIR}/sysutils/fusefs-kmod
diff --git a/textproc/libxslt/Makefile b/textproc/libxslt/Makefile
index f6fb7a2fbec1..4f02bf369ba4 100644
--- a/textproc/libxslt/Makefile
+++ b/textproc/libxslt/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libxslt
PORTVERSION= 1.1.26
-PORTREVISION?= 2
+PORTREVISION?= 3
CATEGORIES?= textproc gnome
MASTER_SITES= ftp://fr.rpmfind.net/pub/libxml/ \
ftp://gd.tuwien.ac.at/pub/libxml/ \
@@ -45,7 +45,7 @@ CONFIGURE_ARGS+= --with-mem-debug
.endif
.if defined(WITH_CRYPTO)
-LIB_DEPENDS+= gcrypt.17:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= gcrypt.18:${PORTSDIR}/security/libgcrypt
.else
CONFIGURE_ARGS+=--without-crypto
.endif