aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/bugzilla/Makefile2
-rw-r--r--devel/bugzilla2/Makefile2
-rw-r--r--devel/bugzilla3/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/devel/bugzilla/Makefile b/devel/bugzilla/Makefile
index 250f58b272bc..816be7bbe056 100644
--- a/devel/bugzilla/Makefile
+++ b/devel/bugzilla/Makefile
@@ -21,6 +21,8 @@ OPTIONS= CHARTING_MODULES "Bug charting support" on \
CONTRIB "Install user-contributed scripts" off \
LDAP "Enable LDAP support" off
+BROKEN= Missing perl dependency
+
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
diff --git a/devel/bugzilla2/Makefile b/devel/bugzilla2/Makefile
index 250f58b272bc..816be7bbe056 100644
--- a/devel/bugzilla2/Makefile
+++ b/devel/bugzilla2/Makefile
@@ -21,6 +21,8 @@ OPTIONS= CHARTING_MODULES "Bug charting support" on \
CONTRIB "Install user-contributed scripts" off \
LDAP "Enable LDAP support" off
+BROKEN= Missing perl dependency
+
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
diff --git a/devel/bugzilla3/Makefile b/devel/bugzilla3/Makefile
index 250f58b272bc..816be7bbe056 100644
--- a/devel/bugzilla3/Makefile
+++ b/devel/bugzilla3/Makefile
@@ -21,6 +21,8 @@ OPTIONS= CHARTING_MODULES "Bug charting support" on \
CONTRIB "Install user-contributed scripts" off \
LDAP "Enable LDAP support" off
+BROKEN= Missing perl dependency
+
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm \
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \