aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/cyrus-imapd2/Makefile2
-rw-r--r--mail/cyrus-imapd22/Makefile2
-rw-r--r--mail/cyrus-imapd23/Makefile2
-rw-r--r--mail/cyrus-imapd24/Makefile2
-rw-r--r--security/cyrus-sasl2-saslauthd/Makefile2
-rw-r--r--security/cyrus-sasl2/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/mail/cyrus-imapd2/Makefile b/mail/cyrus-imapd2/Makefile
index 16b8ba9cd8ff..f38f7103c34a 100644
--- a/mail/cyrus-imapd2/Makefile
+++ b/mail/cyrus-imapd2/Makefile
@@ -53,7 +53,7 @@ USE_BDB_VER= 3
.if ${USE_BDB_VER} == 4
USE_BDB= 40
.elif ${USE_BDB_VER} != 3 && ${USE_BDB_VER} != 41
-BROKEN= "WITH_BDB_VER must be 3, 4 or 41"
+IGNORE= "WITH_BDB_VER must be 3, 4 or 41"
.endif
USE_BDB?= ${USE_BDB_VER}
CONFIGURE_ARGS+=--with-bdb-incdir=${LOCALBASE}/include/db${USE_BDB_VER} \
diff --git a/mail/cyrus-imapd22/Makefile b/mail/cyrus-imapd22/Makefile
index 080ba759fcba..6263b594bff2 100644
--- a/mail/cyrus-imapd22/Makefile
+++ b/mail/cyrus-imapd22/Makefile
@@ -88,7 +88,7 @@ OPTIONS+= BDB_3 "Use BerkeleyDB v3" off \
BDB_43 "Use BerkeleyDB v4.3" off \
BDB_44 "Use BerkeleyDB v4.4" on
.else
-BROKEN= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
+IGNORE= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
.endif
OPTIONS+= DRAC "Enable DRAC support" off
diff --git a/mail/cyrus-imapd23/Makefile b/mail/cyrus-imapd23/Makefile
index 88eb14616cb5..a211f6832660 100644
--- a/mail/cyrus-imapd23/Makefile
+++ b/mail/cyrus-imapd23/Makefile
@@ -87,7 +87,7 @@ OPTIONS= BDB_3 "Use BerkeleyDB v3" off \
BDB_43 "Use BerkeleyDB v4.3" off \
BDB_44 "Use BerkeleyDB v4.4" on
.else
-BROKEN= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
+IGNORE= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
.endif
OPTIONS+= DRAC "Enable DRAC support" off
diff --git a/mail/cyrus-imapd24/Makefile b/mail/cyrus-imapd24/Makefile
index 88eb14616cb5..a211f6832660 100644
--- a/mail/cyrus-imapd24/Makefile
+++ b/mail/cyrus-imapd24/Makefile
@@ -87,7 +87,7 @@ OPTIONS= BDB_3 "Use BerkeleyDB v3" off \
BDB_43 "Use BerkeleyDB v4.3" off \
BDB_44 "Use BerkeleyDB v4.4" on
.else
-BROKEN= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
+IGNORE= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
.endif
OPTIONS+= DRAC "Enable DRAC support" off
diff --git a/security/cyrus-sasl2-saslauthd/Makefile b/security/cyrus-sasl2-saslauthd/Makefile
index 9e0c152c7ed2..eb09b47a1e33 100644
--- a/security/cyrus-sasl2-saslauthd/Makefile
+++ b/security/cyrus-sasl2-saslauthd/Makefile
@@ -48,7 +48,7 @@ CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc \
USE_BDB= 40
.elif ${WITH_BDB_VER} != 3 && ${WITH_BDB_VER} != 41 && \
${WITH_BDB_VER} != 42 && ${WITH_BDB_VER} != 43 && ${WITH_BDB_VER} != 44
-BROKEN= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
+IGNORE= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
.endif
USE_BDB?= ${WITH_BDB_VER}
BDB_SUFFIX?= ${WITH_BDB_VER}
diff --git a/security/cyrus-sasl2/Makefile b/security/cyrus-sasl2/Makefile
index b388e1cba0d9..cece7b3725ca 100644
--- a/security/cyrus-sasl2/Makefile
+++ b/security/cyrus-sasl2/Makefile
@@ -58,7 +58,7 @@ CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc \
USE_BDB= 40
.elif ${WITH_BDB_VER} != 3 && ${WITH_BDB_VER} != 41 && \
${WITH_BDB_VER} != 42 && ${WITH_BDB_VER} != 43 && ${WITH_BDB_VER} != 44
-BROKEN= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
+IGNORE= "WITH_BDB_VER must be 3, 4, 41, 42, 43 or 44"
.endif
USE_BDB?= ${WITH_BDB_VER}
CONFIGURE_ARGS+=--with-dblib=berkeley --with-bdb-libdir=${LOCALBASE}/lib \