aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/p5-Math-GSL/pkg-plist14
-rw-r--r--net/asterisk-bristuff/Makefile4
-rw-r--r--net/asterisk-devel/Makefile4
-rw-r--r--net/asterisk/Makefile4
-rw-r--r--net/asterisk10/Makefile4
-rw-r--r--net/asterisk12/Makefile4
-rw-r--r--net/asterisk14/Makefile4
-rw-r--r--net/asterisk16/Makefile4
-rw-r--r--textproc/p5-Lingua-EN-Numbers-Easy/pkg-plist4
9 files changed, 23 insertions, 23 deletions
diff --git a/math/p5-Math-GSL/pkg-plist b/math/p5-Math-GSL/pkg-plist
index 06feef00618a..e84a1754777a 100644
--- a/math/p5-Math-GSL/pkg-plist
+++ b/math/p5-Math-GSL/pkg-plist
@@ -1,7 +1,7 @@
-lib/perl5/site_perl/%%PERL_VER%%/mach/Math/GSL.pm
-lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Math/GSL/.packlist
-lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Math/GSL/GSL.bs
-lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Math/GSL/GSL.so
-@dirrm lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Math/GSL
-@dirrm lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Math
-@dirrm lib/perl5/site_perl/%%PERL_VER%%/mach/Math
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Math/GSL.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Math/GSL/.packlist
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Math/GSL/GSL.bs
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Math/GSL/GSL.so
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Math/GSL
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Math
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Math
diff --git a/net/asterisk-bristuff/Makefile b/net/asterisk-bristuff/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk-bristuff/Makefile
+++ b/net/asterisk-bristuff/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk-devel/Makefile b/net/asterisk-devel/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk-devel/Makefile
+++ b/net/asterisk-devel/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk/Makefile b/net/asterisk/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk/Makefile
+++ b/net/asterisk/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk10/Makefile b/net/asterisk10/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk10/Makefile
+++ b/net/asterisk10/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk12/Makefile b/net/asterisk12/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk12/Makefile
+++ b/net/asterisk12/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk14/Makefile b/net/asterisk14/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk14/Makefile
+++ b/net/asterisk14/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/net/asterisk16/Makefile b/net/asterisk16/Makefile
index 57b3d372d284..cccb4f60d85d 100644
--- a/net/asterisk16/Makefile
+++ b/net/asterisk16/Makefile
@@ -20,13 +20,13 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client \
${NONEXISTENT}:${PORTSDIR}/devel/pwlib:build \
${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex \
- ldap.2:${PORTSDIR}/net/openldap20-client
+LIB_DEPENDS= speex.2:${PORTSDIR}/audio/speex
RUN_DEPENDS= ${LOCALBASE}/lib/mysql/libmysqlclient.a:${PORTSDIR}/databases/mysql40-client
GNU_CONFIGURE= yes
CONFIGURE_WRKSRC= ${WRKSRC}/editline
USE_GMAKE= yes
+USE_OPENLDAP= yes
MAKE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \
MKDIR="${MKDIR}" \
diff --git a/textproc/p5-Lingua-EN-Numbers-Easy/pkg-plist b/textproc/p5-Lingua-EN-Numbers-Easy/pkg-plist
index e4bbb3eb2e9f..bacd2cfc3a56 100644
--- a/textproc/p5-Lingua-EN-Numbers-Easy/pkg-plist
+++ b/textproc/p5-Lingua-EN-Numbers-Easy/pkg-plist
@@ -1,4 +1,4 @@
lib/perl5/site_perl/%%PERL_VER%%/Lingua/EN/Numbers/Easy.pm
-lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Lingua/EN/Numbers/Easy/.packlist
-@dirrm lib/perl5/site_perl/%%PERL_VER%%/mach/auto/Lingua/EN/Numbers/Easy
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Lingua/EN/Numbers/Easy/.packlist
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Lingua/EN/Numbers/Easy
@dirrm lib/perl5/site_perl/%%PERL_VER%%/Lingua/EN/Numbers