aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sysutils/vmdktool/Makefile6
-rw-r--r--sysutils/vmdktool/files/patch-Makefile8
2 files changed, 11 insertions, 3 deletions
diff --git a/sysutils/vmdktool/Makefile b/sysutils/vmdktool/Makefile
index 9abac541c7ca..5ac7b085d379 100644
--- a/sysutils/vmdktool/Makefile
+++ b/sysutils/vmdktool/Makefile
@@ -15,10 +15,10 @@ USES= perl5
# We need the prove utility from Perl 5.
USE_PERL5= test
-PLIST_FILES= bin/vmdktool \
- man/man8/vmdktool.8.gz
-
ALL_TARGET= vmdktool
TEST_TARGET= test
+PLIST_FILES= bin/vmdktool \
+ share/man/man8/vmdktool.8.gz
+
.include <bsd.port.mk>
diff --git a/sysutils/vmdktool/files/patch-Makefile b/sysutils/vmdktool/files/patch-Makefile
new file mode 100644
index 000000000000..1e6e12904d99
--- /dev/null
+++ b/sysutils/vmdktool/files/patch-Makefile
@@ -0,0 +1,8 @@
+--- Makefile.orig 2024-01-08 16:38:12 UTC
++++ Makefile
+@@ -28,4 +28,4 @@ install:
+
+ install:
+ install -s vmdktool ${DESTDIR}${PREFIX}/bin/
+- install vmdktool.8 ${DESTDIR}${PREFIX}/man/man8/
++ install vmdktool.8 ${DESTDIR}${PREFIX}/share/man/man8/