aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/py-keras/Makefile2
-rw-r--r--science/py-tensorflow/Makefile2
-rw-r--r--sysutils/ocijail/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/math/py-keras/Makefile b/math/py-keras/Makefile
index ce6350976994..27075134d203 100644
--- a/math/py-keras/Makefile
+++ b/math/py-keras/Makefile
@@ -25,7 +25,7 @@ RUN_DEPENDS= ${PYNUMPY} \
BUILD_DEPENDS= ${RUN_DEPENDS} \
${PYTHON_PKGNAMEPREFIX}tensorflow>=2.9.0:science/py-tensorflow@${PY_FLAVOR} \
- bazel:devel/bazel \
+ bazel:devel/bazel5 \
bash:shells/bash
USES= python:3.7+
diff --git a/science/py-tensorflow/Makefile b/science/py-tensorflow/Makefile
index f8463d81f475..ff3c12c7de5b 100644
--- a/science/py-tensorflow/Makefile
+++ b/science/py-tensorflow/Makefile
@@ -21,7 +21,7 @@ BUILD_DEPENDS= ${RUN_DEPENDS} \
bash:shells/bash \
cython:lang/cython \
swig:devel/swig \
- bazel:devel/bazel \
+ bazel:devel/bazel5 \
git:devel/git
LIB_DEPENDS= libnsync.so:devel/nsync \
libgpr.so:devel/grpc \
diff --git a/sysutils/ocijail/Makefile b/sysutils/ocijail/Makefile
index e8b519cf17de..d69aa94ee498 100644
--- a/sysutils/ocijail/Makefile
+++ b/sysutils/ocijail/Makefile
@@ -10,7 +10,7 @@ LICENSE= BSD3CLAUSE
IGNORE_FreeBSD_12= Not supported on FreeBSD 12 (uses c++20)
-BUILD_DEPENDS= bazel:devel/bazel bash:shells/bash
+BUILD_DEPENDS= bazel:devel/bazel5 bash:shells/bash
USE_GITHUB= yes
GH_ACCOUNT= dfr