aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/spark/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/spark/Makefile b/devel/spark/Makefile
index d66e37de3a24..6db72a9c0fca 100644
--- a/devel/spark/Makefile
+++ b/devel/spark/Makefile
@@ -22,7 +22,8 @@ BUILD_DEPENDS= ${LOCALBASE}/share/java/maven33/bin/mvn:devel/maven33 \
RUN_DEPENDS= bash:shells/bash \
yarn:devel/hadoop2
-USES= python shebangfix
+USES= cpe python shebangfix
+CPE_VENDOR= apache
USE_JAVA= yes
MAKE_ENV+= JAVA_HOME=${JAVA_HOME} MAVEN_OPTS="-Xmx2g -XX:MaxPermSize=512M -XX:ReservedCodeCacheSize=512m"
SHEBANG_FILES= bin/sparkR