aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--cad/salome/Makefile.ext2
-rw-r--r--databases/ldb/Makefile2
-rw-r--r--databases/tdb/Makefile2
-rw-r--r--devel/subversion/Makefile.common1
-rw-r--r--devel/subversion16/Makefile.common1
-rw-r--r--devel/subversion17/Makefile.common1
-rw-r--r--devel/talloc/Makefile2
-rw-r--r--devel/tevent/Makefile2
-rw-r--r--graphics/digikam-kde4/Makefile.common1
-rw-r--r--lang/gnat-aux/Makefile.common1
-rw-r--r--multimedia/mplayer/Makefile.shared2
-rw-r--r--net/opal3/Makefile1
-rw-r--r--net/samba4/Makefile3
13 files changed, 0 insertions, 21 deletions
diff --git a/cad/salome/Makefile.ext b/cad/salome/Makefile.ext
index ef18da9030ce..44af86fe1088 100644
--- a/cad/salome/Makefile.ext
+++ b/cad/salome/Makefile.ext
@@ -295,8 +295,6 @@ CXXFLAGS+= ${QSCIFLAGS} ${QTFLAGS}
.include <bsd.port.pre.mk>
-#MAKE_JOBS_SAFE= yes
-
.if ${SAL_MODULE} == "kernel"
post-patch:
. if ${PYTHON_REL} > 260
diff --git a/databases/ldb/Makefile b/databases/ldb/Makefile
index af1cee815fd2..11cb91760cc9 100644
--- a/databases/ldb/Makefile
+++ b/databases/ldb/Makefile
@@ -87,11 +87,9 @@ CONFIGURE_ENV+= NOCOLOR=yes
MAKE_ENV+= NOCOLOR=yes
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
USE_PYTHON_RUN= yes
PLIST_FILES+= include/pyldb.h \
diff --git a/databases/tdb/Makefile b/databases/tdb/Makefile
index 9cd2257257da..2371c85cf989 100644
--- a/databases/tdb/Makefile
+++ b/databases/tdb/Makefile
@@ -54,11 +54,9 @@ CONFIGURE_ENV+= NOCOLOR=yes
MAKE_ENV+= NOCOLOR=yes
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
.if ${PORT_OPTIONS:MPYTHON}
USE_PYTHON_RUN= yes
diff --git a/devel/subversion/Makefile.common b/devel/subversion/Makefile.common
index ff6ae7117c09..51684d3ff8b1 100644
--- a/devel/subversion/Makefile.common
+++ b/devel/subversion/Makefile.common
@@ -12,7 +12,6 @@ DIST_SUBDIR= subversion18
MASTER_SITE_SUBDIR= subversion/:main \
lev/:book
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/subversion16/Makefile.common b/devel/subversion16/Makefile.common
index c88378d44f04..5235e5101ed1 100644
--- a/devel/subversion16/Makefile.common
+++ b/devel/subversion16/Makefile.common
@@ -11,7 +11,6 @@ DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}:main
DIST_SUBDIR= subversion
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/subversion17/Makefile.common b/devel/subversion17/Makefile.common
index 94f1da5ceae8..78f323e6ba23 100644
--- a/devel/subversion17/Makefile.common
+++ b/devel/subversion17/Makefile.common
@@ -12,7 +12,6 @@ DIST_SUBDIR= subversion17
MASTER_SITE_SUBDIR= subversion/:main \
lev/:book
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/talloc/Makefile b/devel/talloc/Makefile
index b5a0b4eb8d5d..e37d50aac400 100644
--- a/devel/talloc/Makefile
+++ b/devel/talloc/Makefile
@@ -48,11 +48,9 @@ CONFIGURE_ENV+= NOCOLOR=yes
MAKE_ENV+= NOCOLOR=yes
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
.if ${PORT_OPTIONS:MPYTHON}
USE_PYTHON_RUN= yes
diff --git a/devel/tevent/Makefile b/devel/tevent/Makefile
index 854dba408caa..3756d62895ef 100644
--- a/devel/tevent/Makefile
+++ b/devel/tevent/Makefile
@@ -51,11 +51,9 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
CONFIGURE_ARGS+= --bundled-libraries=!talloc
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
.if ${PORT_OPTIONS:MPYTHON}
USE_PYTHON_RUN= yes
diff --git a/graphics/digikam-kde4/Makefile.common b/graphics/digikam-kde4/Makefile.common
index e8a773a6af75..f0f5807407f6 100644
--- a/graphics/digikam-kde4/Makefile.common
+++ b/graphics/digikam-kde4/Makefile.common
@@ -117,7 +117,6 @@ USE_BZIP2= yes
USES+= cmake
USE_KDE4+= automoc4 kdehier kdeprefix kdelibs
USE_QT4+= qmake_build moc_build rcc_build uic_build
-MAKE_JOBS_SAFE= yes
WRKSRC?= ${WRKDIR}/${DISTNAME}/extra/${PORTNAME}
diff --git a/lang/gnat-aux/Makefile.common b/lang/gnat-aux/Makefile.common
index 31fe7e1f39ed..33d8c55c1245 100644
--- a/lang/gnat-aux/Makefile.common
+++ b/lang/gnat-aux/Makefile.common
@@ -11,7 +11,6 @@ USE_BZIP2= yes
USES= gmake iconv perl5
USE_PERL5= build
ALL_TARGET= default
-MAKE_JOBS_SAFE= yes
SNAPSHOT= 20130412
GCC_BRANCH= 4.6
diff --git a/multimedia/mplayer/Makefile.shared b/multimedia/mplayer/Makefile.shared
index ace48e7e3fb8..db59da84891a 100644
--- a/multimedia/mplayer/Makefile.shared
+++ b/multimedia/mplayer/Makefile.shared
@@ -47,5 +47,3 @@ CONFIGURE_ARGS= --cc="${CC}" \
WANT_GNOME= yes
WANT_SDL= yes
-
-MAKE_JOBS_SAFE= yes
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index 3391c8dc3800..58608051b3bb 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -25,7 +25,6 @@ USE_BZIP2= yes
USES= pathfix gmake pkgconfig
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-#MAKE_JOBS_SAFE= yes
CXXFLAGS+= -I${LOCALBASE}/include
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/net/samba4/Makefile b/net/samba4/Makefile
index e2d2739b19cd..56996023c666 100644
--- a/net/samba4/Makefile
+++ b/net/samba4/Makefile
@@ -16,7 +16,6 @@ LICENSE= GPLv3
CONFLICTS?= *samba3[2-6]-3.*
-
SAMBA4_BASENAME= samba
SAMBA4_PORTNAME= ${SAMBA4_BASENAME}4
SAMBA4_VERSION= 4.0.8
@@ -388,11 +387,9 @@ CONFIGURE_ENV+= NOCOLOR=yes
MAKE_ENV+= NOCOLOR=yes
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS+= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
MAN1+= dbwrap_tool.1 findsmb.1 gentest.1 locktest.1 \
log2pcap.1 masktest.1 ndrdump.1 nmblookup.1 \