aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/Makefile1
-rw-r--r--net/pear-Services_Pingback/Makefile26
-rw-r--r--net/pear-Services_Pingback/distinfo3
-rw-r--r--net/pear-Services_Pingback/pkg-descr4
4 files changed, 34 insertions, 0 deletions
diff --git a/net/Makefile b/net/Makefile
index 1863027bf815..374c3dae0296 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -616,6 +616,7 @@
SUBDIR += pear-Net_UserAgent_Mobile
SUBDIR += pear-Net_Whois
SUBDIR += pear-SOAP
+ SUBDIR += pear-Services_Pingback
SUBDIR += pear-XML_RPC
SUBDIR += pecl-cvsclient
SUBDIR += pecl-geoip
diff --git a/net/pear-Services_Pingback/Makefile b/net/pear-Services_Pingback/Makefile
new file mode 100644
index 000000000000..5f1c51cf841a
--- /dev/null
+++ b/net/pear-Services_Pingback/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: pear-Services_Pingback
+# Date created: 05 August 2007
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Services_Pingback
+PORTVERSION= 0.2.2
+CATEGORIES= net www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= A Pingback User-Agent class.
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+CATEGORY= Services
+FILES= Services/Pingback.php
+
+EXAMPLES= receive.php send.php source.php target.php
+_EXAMPLESDIR= docs/examples
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>
diff --git a/net/pear-Services_Pingback/distinfo b/net/pear-Services_Pingback/distinfo
new file mode 100644
index 000000000000..e3b8f1ed3eb2
--- /dev/null
+++ b/net/pear-Services_Pingback/distinfo
@@ -0,0 +1,3 @@
+MD5 (PEAR/Services_Pingback-0.2.2.tgz) = 06559c575ae0197468e27604d871bea3
+SHA256 (PEAR/Services_Pingback-0.2.2.tgz) = ff8f6b8762f18809f574fad19659dbff6ea21ab511b837f7ac19f5ff0b8e02a7
+SIZE (PEAR/Services_Pingback-0.2.2.tgz) = 8525
diff --git a/net/pear-Services_Pingback/pkg-descr b/net/pear-Services_Pingback/pkg-descr
new file mode 100644
index 000000000000..ff42eb5cf0f4
--- /dev/null
+++ b/net/pear-Services_Pingback/pkg-descr
@@ -0,0 +1,4 @@
+A package implemented of Pingback in PHP, able to sending and
+receiving a pingback.
+
+WWW: http://pear.php.net/package/Services_Pingback/