aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/cvsgraph/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/devel/cvsgraph/Makefile b/devel/cvsgraph/Makefile
index 037e61c97063..c6a290f0bfed 100644
--- a/devel/cvsgraph/Makefile
+++ b/devel/cvsgraph/Makefile
@@ -12,9 +12,14 @@ COMMENT= Graph the life story of a file under CVS or RCS
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libgd.so:graphics/gd
-
-USES= localbase:ldflags
+LIB_DEPENDS= libgd.so:graphics/gd \
+ libpng16.so:graphics/png \
+ libtiff.so:graphics/tiff \
+ libwebp.so:graphics/webp \
+ libfreetype.so:print/freetype2 \
+ libfontconfig.so:x11-fonts/fontconfig
+
+USES= localbase:ldflags jpeg
SUB_FILES= pkg-message
GNU_CONFIGURE= yes
LDFLAGS+= -lm