aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index b9ac02bcc7ea..534b99a04731 100644
--- a/Makefile
+++ b/Makefile
@@ -71,7 +71,7 @@ index:
@cd ${.CURDIR} && make ${.CURDIR}/${INDEXFILE}
fetchindex:
- @cd ${.CURDIR} && fetch -am http://www.FreeBSD.org/ports/${INDEXFILE} && chmod a+r ${INDEXFILE}
+ @cd ${.CURDIR} && fetch -am http://www.FreeBSD.org/ports/${INDEXFILE}.bz2 && bunzip2 -f ${INDEXFILE}.bz2 && chmod a+r ${INDEXFILE}
INDEX_JOBS?= 2