aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk8
1 files changed, 0 insertions, 8 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index be5a944256c7..e7a86ee2a322 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -524,8 +524,6 @@ FreeBSD_MAINTAINER= portmgr@FreeBSD.org
##
# USE_APACHE - If set, this port relies on an apache webserver.
#
-# USE_CDRTOOLS - If set, this port depends on sysutils/cdrtools.
-#
# USE_NCURSES - If set, this port relies on the ncurses package.
#
# Conflict checking. Use if your port cannot be installed at the same time as
@@ -2140,12 +2138,6 @@ BUILD_DEPENDS+= gs:${PORTSDIR}/${GHOSTSCRIPT_PORT}
RUN_DEPENDS+= gs:${PORTSDIR}/${GHOSTSCRIPT_PORT}
.endif
-# Set up the cdrtools.
-.if defined(USE_CDRTOOLS)
-BUILD_DEPENDS+= cdrecord:${PORTSDIR}/sysutils/cdrtools
-RUN_DEPENDS+= cdrecord:${PORTSDIR}/sysutils/cdrtools
-.endif
-
# Macro for doing in-place file editing using regexps
REINPLACE_ARGS?= -i.bak
REINPLACE_CMD?= ${SED} ${REINPLACE_ARGS}