aboutsummaryrefslogtreecommitdiff
path: root/Tools/scripts/distclean.sh
diff options
context:
space:
mode:
Diffstat (limited to 'Tools/scripts/distclean.sh')
-rwxr-xr-xTools/scripts/distclean.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tools/scripts/distclean.sh b/Tools/scripts/distclean.sh
index 81b586a38f75..2d1f6cdb5c30 100755
--- a/Tools/scripts/distclean.sh
+++ b/Tools/scripts/distclean.sh
@@ -14,7 +14,7 @@
# Maxim Sobolev
# ----------------------------------------------------------------------------
#
-# $FreeBSD: /tmp/pcvs/ports/Tools/scripts/distclean.sh,v 1.8 2001-05-17 13:50:59 sobomax Exp $
+# $FreeBSD: /tmp/pcvs/ports/Tools/scripts/distclean.sh,v 1.9 2001-07-30 09:01:12 sobomax Exp $
#
# MAINTAINER= sobomax@FreeBSD.org
@@ -48,7 +48,7 @@ trap cleanup 1 2 3 4 5 6 7 8 10 11 12 13 14 15 16 21 22 23 24 25 26 27 28 29 \
30 21
echo -n "Building ports md5 index..."
-find /usr/ports -name "distinfo" -or -name "distinfo.i386" -or -name "distinfo.alpha" -type f | xargs cat | grep "^MD5 ("| sort | uniq > $FN_PORTS
+find /usr/ports/ -name "distinfo" -or -name "distinfo.i386" -or -name "distinfo.alpha" -type f | xargs cat | grep "^MD5 ("| sort | uniq > $FN_PORTS
echo "Done."
P_MD5_COUNT=`wc -l $FN_PORTS | sed "s| $FN_PORTS|| ; s| ||g"`
echo "Found $P_MD5_COUNT md5 entries in your ports directory."