aboutsummaryrefslogtreecommitdiff
path: root/accessibility/gnome-mag/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'accessibility/gnome-mag/Makefile')
-rw-r--r--accessibility/gnome-mag/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/accessibility/gnome-mag/Makefile b/accessibility/gnome-mag/Makefile
index 884f0348527e..d09cc1ccf923 100644
--- a/accessibility/gnome-mag/Makefile
+++ b/accessibility/gnome-mag/Makefile
@@ -3,11 +3,12 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports-stable/accessibility/gnomemag/Makefile,v 1.1 2006/03/13 23:49:23 mezz Exp $
+# $MCom: ports/accessibility/gnome-mag/Makefile,v 1.22 2006/09/10 00:51:05 mezz Exp $
#
PORTNAME= gnome-mag
-PORTVERSION= 0.12.6
+PORTVERSION= 0.13.1
+PORTREVISION= 1
CATEGORIES= accessibility gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -17,12 +18,12 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME screen magnifier
USE_BZIP2= yes
-USE_X_PREFIX= yes
-USE_GNOME= gnomehack gnomeprefix atspi libbonobo intlhack
+USE_XLIB= yes
+USE_GNOME= gnomehack gnomeprefix atspi libbonobo intlhack ltverhack
USE_GMAKE= yes
USE_GETTEXT= yes
-GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+USE_AUTOTOOLS= libtool:15
+USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"