aboutsummaryrefslogtreecommitdiff
path: root/archivers/dact/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/dact/Makefile')
-rw-r--r--archivers/dact/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/archivers/dact/Makefile b/archivers/dact/Makefile
new file mode 100644
index 000000000000..56746580e186
--- /dev/null
+++ b/archivers/dact/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# New ports collection makefile for: dact
+# Date created: May 2, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= dact
+PORTVERSION= 0.8.11
+CATEGORIES= archivers
+MASTER_SITES= http://www.rkeene.org/devel/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= bz2:${PORTSDIR}/archivers/bzip2 \
+ mcrypt:${PORTSDIR}/security/libmcrypt
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+USE_GMAKE= yes
+
+MAN1= dact.1
+
+.include <bsd.port.mk>