aboutsummaryrefslogtreecommitdiff
path: root/archivers/mtf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/mtf/Makefile')
-rw-r--r--archivers/mtf/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/archivers/mtf/Makefile b/archivers/mtf/Makefile
new file mode 100644
index 000000000000..74f0e1a69b51
--- /dev/null
+++ b/archivers/mtf/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: mtf
+# Date created: 29 January 2002
+# Whom: Philippe Casidy <pcasidy@casidy.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mtf
+PORTVERSION= 0.2.1
+CATEGORIES= archivers
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= system/backup
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= pcasidy@casidy.com
+
+ALL_TARGET= # empty
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mtf ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>