aboutsummaryrefslogtreecommitdiff
path: root/astro/qlandkartegt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/qlandkartegt/Makefile')
-rw-r--r--astro/qlandkartegt/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/astro/qlandkartegt/Makefile b/astro/qlandkartegt/Makefile
new file mode 100644
index 000000000000..1f3edd40156d
--- /dev/null
+++ b/astro/qlandkartegt/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: qlandkartegt
+# Date created: 1 Jun 2009
+# Whom: Mykola Dzham <freebsd@levsha.org.ua>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qlandkartegt
+PORTVERSION= 0.12.0
+CATEGORIES= astro
+MASTER_SITES= SF
+
+MAINTAINER= freebsd@levsha.org.ua
+COMMENT= The ultimate outdoor aficionado's tool
+
+LIB_DEPENDS= gdal:${PORTSDIR}/graphics/gdal \
+ proj.5:${PORTSDIR}/graphics/proj
+
+USE_CMAKE= yes
+USE_QT_VER= 4
+QT_COMPONENTS= corelib moc_build uic_build rcc_build qmake_build opengl linguist
+
+MAN1= qlandkartegt.1
+
+.include <bsd.port.mk>