aboutsummaryrefslogtreecommitdiff
path: root/audio/akode-plugins-resampler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/akode-plugins-resampler/Makefile')
-rw-r--r--audio/akode-plugins-resampler/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/akode-plugins-resampler/Makefile b/audio/akode-plugins-resampler/Makefile
index c01af0f8aed2..2bd85e760f41 100644
--- a/audio/akode-plugins-resampler/Makefile
+++ b/audio/akode-plugins-resampler/Makefile
@@ -28,12 +28,13 @@ PLUGIN= src_resampler
PORTNAMESUFX= ${PLUGIN:S/_sink//:S/_decoder//:S/src_//}
USE_AUTOTOOLS= libltdl
-GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_REINPLACE= yes
WRKSRC= ${WRKDIR}/akode-2.0
INSTALLS_SHLIB= yes
+CONFIGURE_ENV+= LDFLAGS=-L${WRKSRC}/akode/lib/.libs
CONFIGURE_ARGS+=--with-extra-libs=${LOCALBASE}/lib \
--with-extra-includes=${LOCALBASE}/include