aboutsummaryrefslogtreecommitdiff
path: root/audio/clementine-player/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/clementine-player/Makefile')
-rw-r--r--audio/clementine-player/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/audio/clementine-player/Makefile b/audio/clementine-player/Makefile
index 03b762a6c1c1..ad3d21dd5434 100644
--- a/audio/clementine-player/Makefile
+++ b/audio/clementine-player/Makefile
@@ -28,11 +28,8 @@ LIB_DEPENDS= libtag.so:${PORTSDIR}/audio/taglib \
BUILD_DEPENDS= ${LOCALBASE}/include/boost/shared_ptr.hpp:${PORTSDIR}/devel/boost-libs
-# avoid clash with x11-wm/clementine
-LATEST_LINK= ${PORTNAME}${PKGNAMESUFFIX}
-PROJECTHOST= ${PORTNAME}${PKGNAMESUFFIX}
-
-USES= compiler:c++11-lib cmake pkgconfig desktop-file-utils execinfo
+USES= compiler:c++11-lib cmake desktop-file-utils execinfo \
+ gettext-tools pkgconfig
USE_GL= glew
USE_QT4= dbus gui xml qmake_build uic_build moc_build rcc_build \
linguist_build network sql opengl qtestlib corelib webkit \