aboutsummaryrefslogtreecommitdiff
path: root/audio/freedesktop-sound-theme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/freedesktop-sound-theme/Makefile')
-rw-r--r--audio/freedesktop-sound-theme/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/freedesktop-sound-theme/Makefile b/audio/freedesktop-sound-theme/Makefile
new file mode 100644
index 000000000000..35afe0e2a925
--- /dev/null
+++ b/audio/freedesktop-sound-theme/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: freedesktop-sound-theme
+# Date created: 15 August 2008
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/audio/freedesktop-sound-theme/Makefile,v 1.2 2008/12/21 20:39:32 marcus Exp $
+#
+
+PORTNAME= freedesktop-sound-theme
+PORTVERSION= 0.2
+CATEGORIES= audio gnome
+MASTER_SITES= http://people.freedesktop.org/~mccann/dist/
+DISTNAME= sound-theme-freedesktop-${PORTVERSION}
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Sound theme based on the FreeDesktop specification
+
+USE_BZIP2= yes
+USE_GNOME= gnomehier intlhack
+USE_GETTEXT= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>