aboutsummaryrefslogtreecommitdiff
path: root/audio/gnupod/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/gnupod/Makefile')
-rw-r--r--audio/gnupod/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/gnupod/Makefile b/audio/gnupod/Makefile
index 9fb256e0aab4..e9e2a74a3883 100644
--- a/audio/gnupod/Makefile
+++ b/audio/gnupod/Makefile
@@ -15,11 +15,11 @@ MASTER_SITE_SUBDIR= gnupod
MAINTAINER= david@dyn-ns.net
COMMENT= A set of Perl scripts for using an Apple iPod
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MP3/Info.pm:${PORTSDIR}/audio/p5-MP3-Info \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Getopt/Mixed.pm:${PORTSDIR}/devel/p5-Getopt-Mixed \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
+BUILD_DEPENDS= ${SITE_PERL}/MP3/Info.pm:${PORTSDIR}/audio/p5-MP3-Info \
+ ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
+ ${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
+ ${SITE_PERL}/Getopt/Mixed.pm:${PORTSDIR}/devel/p5-Getopt-Mixed \
+ ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
INFO= gnupod