aboutsummaryrefslogtreecommitdiff
path: root/base
diff options
context:
space:
mode:
Diffstat (limited to 'base')
-rw-r--r--base/binutils/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/base/binutils/Makefile b/base/binutils/Makefile
index 4753caa539a6..1f01ac1c0f70 100644
--- a/base/binutils/Makefile
+++ b/base/binutils/Makefile
@@ -33,6 +33,8 @@ CXXFLAGS+= --sysroot=${CROSS_SYSROOT}
CC= ${XCC}
CXX= ${XCXX}
.for tool in AS AR LD NM OBJCOPY RANLIB SIZE STRINGS
-${tool}= ${CROSS_BINUTILS_PREFIX}/${tool:tl}
+${tool}= ${CROSS_BINUTILS_PREFIX}${tool:tl}
.endfor
-STRIP_CMD= ${CROSS_BINUTILS_PREFIX}/strip
+STRIP_CMD= ${CROSS_BINUTILS_PREFIX}strip
+STRIPBIN= ${STRIP_CMD}
+.export.env STRIPBIN