aboutsummaryrefslogtreecommitdiff
path: root/biology/jellyfish/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'biology/jellyfish/Makefile')
-rw-r--r--biology/jellyfish/Makefile8
1 files changed, 1 insertions, 7 deletions
diff --git a/biology/jellyfish/Makefile b/biology/jellyfish/Makefile
index 92c3e8e8fb0f..835189d8c0c9 100644
--- a/biology/jellyfish/Makefile
+++ b/biology/jellyfish/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= yaggo:devel/yaggo
GNU_CONFIGURE= yes
USES= autoreconf compiler:c++11-lib gmake \
- libtool pkgconfig
+ libtool pathfix pkgconfig
USE_LDCONFIG= yes
USE_GITHUB= yes
@@ -35,10 +35,4 @@ BROKEN_FreeBSD_9_i386= multiple code issues on i386 < 10.0-RELEASE
CONFIGURE_ARGS+=--without-sse
.endif
-# configure does not support --with-pkgconfigdir
-post-patch:
- @${REINPLACE_CMD} \
- -e 's|$$(libdir)/pkgconfig|${PREFIX}/libdata/pkgconfig|g' \
- ${WRKSRC}/Makefile.am
-
.include <bsd.port.post.mk>