aboutsummaryrefslogtreecommitdiff
path: root/cad
diff options
context:
space:
mode:
Diffstat (limited to 'cad')
-rw-r--r--cad/salome/Makefile.ext6
1 files changed, 5 insertions, 1 deletions
diff --git a/cad/salome/Makefile.ext b/cad/salome/Makefile.ext
index 2bacdb68e3be..c6d5933cddd7 100644
--- a/cad/salome/Makefile.ext
+++ b/cad/salome/Makefile.ext
@@ -4,8 +4,12 @@ USE_PYTHON= 2.4+
USE_GMAKE= yes
USE_LDCONFIG= yes
SAL_MODULE= ${PKGNAMESUFFIX:S/-//}
-USE_FORTRAN=yes
USE_GCC= 4.4
+FC:= gfortran44
+F77:= gfortran44
+CONFIGURE_ENV+= F77="${F77}" FC="${FC}" FFLAGS="${FFLAGS}"
+MAKE_ENV+= F77="${F77}" FC="${FC}" FFLAGS="${FFLAGS}"
+
#SAL_MODULE_UPPER= `${ECHO} ${SAL_MODULE} | ${AWK} '{ print(toupper($$1)); }'`
#SAL_MODULE_UPPER= YACS