aboutsummaryrefslogtreecommitdiff
path: root/chinese/gugod-clean/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'chinese/gugod-clean/Makefile')
-rw-r--r--chinese/gugod-clean/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/chinese/gugod-clean/Makefile b/chinese/gugod-clean/Makefile
new file mode 100644
index 000000000000..e6c2e65f2eb6
--- /dev/null
+++ b/chinese/gugod-clean/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: gugod-clean
+# Date Created: 21 Jun 2001
+# Whom: Kang-min Liu <gugod@gugod.org>
+# $FreeBSD$
+
+PORTNAME= gugod-clean
+PORTVERSION= 1.0
+CATEGORIES= chinese x11-fonts
+MASTER_SITES= ftp://gugod.org/pub/X/
+
+MAINTAINER= gugod@gugod.org
+
+FONTFILES= gugodclean.bdf
+PREFIX= ${X11BASE}
+
+WRKSRC= ${WRKDIR}
+NO_BUILD= yes
+SHAREMODE= 644
+XFONTDIR= ${X11BASE}/lib/X11/fonts/local
+
+.include <bsd.port.pre.mk>
+
+do-install:
+ @${MKDIR} ${XFONTDIR}
+.for i in ${FONTFILES}
+ @${INSTALL_DATA} ${WRKSRC}/${i} ${XFONTDIR}
+.endfor
+
+.include <bsd.port.post.mk>