aboutsummaryrefslogtreecommitdiff
path: root/comms/atslog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/atslog/Makefile')
-rw-r--r--comms/atslog/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/comms/atslog/Makefile b/comms/atslog/Makefile
index 14e4927e4079..5aa5f2a5849b 100644
--- a/comms/atslog/Makefile
+++ b/comms/atslog/Makefile
@@ -55,14 +55,14 @@ PLIST_SUB+= WWW="@comment "
.if !defined(WITHOUT_MYSQL)
USE_MYSQL= yes
-BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
+BUILD_DEPENDS+= p5-DBD-mysql>=0:${PORTSDIR}/databases/p5-DBD-mysql
+RUN_DEPENDS+= p5-DBD-mysql>=0:${PORTSDIR}/databases/p5-DBD-mysql
.endif
.if defined(WITH_PGSQL)
USE_PGSQL= yes
-BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBD/Pg.pm:${PORTSDIR}/databases/p5-DBD-Pg
+BUILD_DEPENDS+= p5-DBD-Pg>=0:${PORTSDIR}/databases/p5-DBD-Pg
+RUN_DEPENDS+= p5-DBD-Pg>=0:${PORTSDIR}/databases/p5-DBD-Pg
.endif
.if defined(WITHOUT_LIBWRAP)