aboutsummaryrefslogtreecommitdiff
path: root/converters/py-unidecode/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/py-unidecode/Makefile')
-rw-r--r--converters/py-unidecode/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/converters/py-unidecode/Makefile b/converters/py-unidecode/Makefile
new file mode 100644
index 000000000000..b803a65d4dee
--- /dev/null
+++ b/converters/py-unidecode/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-unidecode
+# Date created: 22 October 2009
+# Whom: Douglas Thrift
+#
+# $FreeBSD$
+#
+
+PORTNAME= unidecode
+PORTVERSION= 0.04.2
+CATEGORIES= converters python
+MASTER_SITES= http://code.zemanta.com/tsolc/unidecode/releases/ \
+ http://code.douglasthrift.net/files/${PORTNAME}/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= Unidecode-${PORTVERSION}
+
+MAINTAINER= douglas@douglasthrift.net
+COMMENT= ASCII transliterations of Unicode text
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= Unidecode
+
+.include <bsd.port.mk>