aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql40-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql40-server/Makefile')
-rw-r--r--databases/mysql40-server/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/mysql40-server/Makefile b/databases/mysql40-server/Makefile
index 5e3dadd59858..52110d0c79d9 100644
--- a/databases/mysql40-server/Makefile
+++ b/databases/mysql40-server/Makefile
@@ -89,11 +89,11 @@ CFLAGS+= -O3 -fno-omit-frame-pointer
.if ${OSVERSION} > 500000 || (defined(USE_GCC) && (${USE_GCC} == 3.0 || ${USE_GCC} == 3.1 || ${USE_GCC} == 3.2 || ${USE_GCC} == 3.3))
CFLAGS+= -fno-gcse
.endif
+.endif
CXXFLAGS+= ${CFLAGS} -felide-constructors -fno-rtti
.if ${OSVERSION} >= 400002
CXXFLAGS+= -fno-exceptions
.endif
-.endif
# MySQL-Server part
.if !defined(CLIENT_ONLY)