aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-DBIx-Browse/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/p5-DBIx-Browse/Makefile')
-rw-r--r--databases/p5-DBIx-Browse/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/p5-DBIx-Browse/Makefile b/databases/p5-DBIx-Browse/Makefile
new file mode 100644
index 000000000000..bb24ef780759
--- /dev/null
+++ b/databases/p5-DBIx-Browse/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-DBIx-Browse
+# Date created: January 29th 2003
+# Whom: Philip M. Gollucci <philip@p6m7g8.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DBIx-Browse
+PORTVERSION= 2.09
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DBIx
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= philip@p6m7g8.com
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
+
+PERL_CONFIGURE= yes
+
+MAN3= DBIx::Browse::CGI.3 \
+ DBIx::Browse.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>