aboutsummaryrefslogtreecommitdiff
path: root/databases/pydbdesigner
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pydbdesigner')
-rw-r--r--databases/pydbdesigner/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/pydbdesigner/Makefile b/databases/pydbdesigner/Makefile
index 22d9b9daf88d..97e147965f9a 100644
--- a/databases/pydbdesigner/Makefile
+++ b/databases/pydbdesigner/Makefile
@@ -46,9 +46,9 @@ post-patch:
do-build:
cd ${WRKSRC};\
${ECHO_CMD} bin/${PORTNAME} >${PLIST};\
- ${FIND} . ! -type d | cut -c3- | sort \
+ ${FIND} . ! -type d | cut -c3- | ${SORT} \
| ${SED} -e "s|^|${MY_SITELIBSUBDIR}/|" >>${PLIST};\
- ${FIND} . -type d | cut -c3- | sort -r \
+ ${FIND} . -type d | cut -c3- | ${SORT} -r \
| ${SED} -e "s|^|@dirrm ${MY_SITELIBSUBDIR}/|" >>${PLIST}
do-install: