aboutsummaryrefslogtreecommitdiff
path: root/deskutils/teapot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/teapot/Makefile')
-rw-r--r--deskutils/teapot/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/teapot/Makefile b/deskutils/teapot/Makefile
index 859b5a590555..8b6058ec1c14 100644
--- a/deskutils/teapot/Makefile
+++ b/deskutils/teapot/Makefile
@@ -22,7 +22,7 @@ EXAMPLES= examples/asqrt examples/asqrt.README examples/blink \
examples/counter examples/counter.README examples/life \
examples/life.README examples/graphtest.sh examples/sqrt \
examples/sqrt.README
-PORTDOCS= doc/teapot.doc doc/teapot.html doc/teapot.ps
+MYPORTDOCS= doc/teapot.doc doc/teapot.html doc/teapot.ps
post-build:
@cd ${WRKSRC}/doc && ${MAKE} teapot.doc teapot.html teapot.ps
@@ -36,7 +36,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/${file} ${EXAMPLESDIR}
.endfor
@${MKDIR} ${DOCSDIR}
-.for file in ${PORTDOCS}
+.for file in ${MYPORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
.endfor
.endif