aboutsummaryrefslogtreecommitdiff
path: root/deskutils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/goats/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/deskutils/goats/Makefile b/deskutils/goats/Makefile
index 7a5f36c32bda..a816e6bb8c4c 100644
--- a/deskutils/goats/Makefile
+++ b/deskutils/goats/Makefile
@@ -20,4 +20,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${FIND} ${WRKSRC} -name Makefile.in | ${XARGS} ${REINPLACE_CMD} -e 's|-D.*_DISABLE_DEPRECATED||g'
+
.include <bsd.port.mk>