aboutsummaryrefslogtreecommitdiff
path: root/devel/autoconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/autoconf/Makefile')
-rw-r--r--devel/autoconf/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/autoconf/Makefile b/devel/autoconf/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf/Makefile
+++ b/devel/autoconf/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>