aboutsummaryrefslogtreecommitdiff
path: root/devel/bpython/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/bpython/Makefile')
-rw-r--r--devel/bpython/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/bpython/Makefile b/devel/bpython/Makefile
index 49a46c00e553..e3cb1cdd28bb 100644
--- a/devel/bpython/Makefile
+++ b/devel/bpython/Makefile
@@ -14,12 +14,12 @@ COMMENT= Fancy interface to the Python interpreter
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sphinx>=0:textproc/py-sphinx
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}curtsies>=0.1.18:devel/py-curtsies \
- ${PYTHON_PKGNAMEPREFIX}greenlet>=0:devel/py-greenlet \
- ${PYTHON_PKGNAMEPREFIX}pygments>=0:textproc/py-pygments \
- ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}six>=1.5:devel/py-six
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sphinx>=0:textproc/py-sphinx@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}curtsies>=0.1.18:devel/py-curtsies@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}greenlet>=0:devel/py-greenlet@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pygments>=0:textproc/py-pygments@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.5:devel/py-six@${FLAVOR}
OPTIONS_DEFINE= EXAMPLES NLS
OPTIONS_SUB= yes