aboutsummaryrefslogtreecommitdiff
path: root/devel/buildbot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/buildbot/Makefile')
-rw-r--r--devel/buildbot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/buildbot/Makefile b/devel/buildbot/Makefile
index 61bbbae38c2d..c0aecc2de528 100644
--- a/devel/buildbot/Makefile
+++ b/devel/buildbot/Makefile
@@ -7,22 +7,22 @@
PORTNAME= buildbot
PORTVERSION= 0.7.9
+PORTREVISION= 1
CATEGORIES= devel python
MASTER_SITES= SF
MAINTAINER= clsung@FreeBSD.org
COMMENT= Automated system from compile/test cycle to validate code changes
-BROKEN= does not package
-
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install
-USE_TWISTED_RUN= mail web words
+USE_TWISTED_RUN= conch mail web words
PYDISTUTILS_NOEGGINFO= yes
post-patch:
@${FIND} ${WRKSRC} -type f | ${XARGS} -n 10 ${REINPLACE_CMD} -e \
's|/usr/bin/python|${PYTHON_CMD}|g'
@${FIND} ${WRKSRC} -name \*.bak -delete
+ ${REINPLACE_CMD} -e 's/twisted/Twsited/' ${WRKSRC}/setup.py
.include <bsd.port.mk>