aboutsummaryrefslogtreecommitdiff
path: root/devel/dbus-qt3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/dbus-qt3/Makefile')
-rw-r--r--devel/dbus-qt3/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/devel/dbus-qt3/Makefile b/devel/dbus-qt3/Makefile
index a446421227b8..908edff2b587 100644
--- a/devel/dbus-qt3/Makefile
+++ b/devel/dbus-qt3/Makefile
@@ -24,8 +24,9 @@ USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-CONFIGURE_ENV= QTDIR=${LOCALBASE} CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= QTDIR=${LOCALBASE}
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
PLIST_SUB= VERSION="1.0"