aboutsummaryrefslogtreecommitdiff
path: root/devel/gnomecommon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gnomecommon/Makefile')
-rw-r--r--devel/gnomecommon/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/gnomecommon/Makefile b/devel/gnomecommon/Makefile
new file mode 100644
index 000000000000..fb44b1cdd27c
--- /dev/null
+++ b/devel/gnomecommon/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gnomecommon
+# Date created: 04 April 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnomecommon
+PORTVERSION= 1.2.4
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= pre-gnome2/releases/gnome-2.0-desktop-beta3
+DISTNAME= gnome-common-${PORTVERSION}
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+
+.include <bsd.port.mk>