aboutsummaryrefslogtreecommitdiff
path: root/devel/guichan/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/guichan/Makefile')
-rw-r--r--devel/guichan/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/guichan/Makefile b/devel/guichan/Makefile
index 3a20c5e397dd..e3e6d9b25a44 100644
--- a/devel/guichan/Makefile
+++ b/devel/guichan/Makefile
@@ -20,8 +20,8 @@ USE_GCC= 3.2+
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
OPTIONS= SDL "Enable SDL support" On \
ALLEGRO "Enable Allegro support" Off \