aboutsummaryrefslogtreecommitdiff
path: root/devel/gwenhywfar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gwenhywfar/Makefile')
-rw-r--r--devel/gwenhywfar/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/gwenhywfar/Makefile b/devel/gwenhywfar/Makefile
index bb9d39955711..509f9b8f805a 100644
--- a/devel/gwenhywfar/Makefile
+++ b/devel/gwenhywfar/Makefile
@@ -12,8 +12,8 @@ COMMENT?= Multi-platform helper library for networking and security applications
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS= libgcrypt.so:security/libgcrypt \
+ libgnutls.so:security/gnutls
USES= gettext gmake iconv libtool pathfix pkgconfig
USE_OPENSSL= yes
@@ -32,8 +32,8 @@ PLIST_SUB= GWEN_SHLIB_VER="${GWEN_SHLIB_VER}"
.if !defined(SLAVEPORT)
OPTIONS_DEFINE= DOXYGEN MEMDEBUG
-DOXYGEN_BUILD_DEPENDS= doxygen:${PORTSDIR}/devel/doxygen \
- dot:${PORTSDIR}/graphics/graphviz
+DOXYGEN_BUILD_DEPENDS= doxygen:devel/doxygen \
+ dot:graphics/graphviz
DOXYGEN_CONFIGURE_ENABLE= full-doc
MEMDEBUG_DESC= Enable memory debugger statistic
@@ -43,12 +43,12 @@ MEMDEBUG_CONFIGURE_ENABLE= memtrace
.include <bsd.port.options.mk>
.if defined(SLAVEPORT)
-LIB_DEPENDS+= libgwenhywfar.so:${PORTSDIR}/devel/gwenhywfar
+LIB_DEPENDS+= libgwenhywfar.so:devel/gwenhywfar
BUILD_WRKSRC= ${WRKSRC}/gui
INSTALL_WRKSRC= ${WRKSRC}/gui/${SLAVEPORT}
. if ${SLAVEPORT}=="fox16"
-LIB_DEPENDS+= libFOX-1.6.so:${PORTSDIR}/x11-toolkits/fox16
+LIB_DEPENDS+= libFOX-1.6.so:x11-toolkits/fox16
CONFIGURE_ARGS+=--with-fox-includes=${LOCALBASE}/include/fox-1.6 \
--with-fox-libs=${LOCALBASE}/lib
. endif