aboutsummaryrefslogtreecommitdiff
path: root/devel/ice
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ice')
-rw-r--r--devel/ice/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/ice/Makefile b/devel/ice/Makefile
index e6bae81f12c6..79d6ebc3f216 100644
--- a/devel/ice/Makefile
+++ b/devel/ice/Makefile
@@ -28,14 +28,14 @@ CFLAGS+= -DNDEBUG
.endif
.include <bsd.port.pre.mk>
-.if ${OSVERSION} < 500028
-BROKEN= does not compile on systems prior to 5.x
-.endif
-
.if ${ARCH} == "ia64"
BROKEN= does not compile on ia64
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= fails to link
+.endif
+
.if ((${ARCH} != i386) && (${ARCH} != powerpc))
MAKE_ENV= LP64=yes
.endif