aboutsummaryrefslogtreecommitdiff
path: root/devel/ice
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ice')
-rw-r--r--devel/ice/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/ice/Makefile b/devel/ice/Makefile
index 25ab0ed8b5ae..bb80d5aa2afd 100644
--- a/devel/ice/Makefile
+++ b/devel/ice/Makefile
@@ -19,7 +19,7 @@ MAKE_JOBS_UNSAFE= yes
.if ${SLAVE_PORT} == "no"
LIB_DEPENDS= libexpat.so:textproc/expat2 \
libmcpp.so:devel/mcpp
-USES+= ssl
+USES+= compiler:c++11-lang ssl
.else
LIB_VRS= ${PORTVERSION:R:S|.||g}
LIB_DEPENDS+= libIce.so.${LIB_VRS}:devel/ice