aboutsummaryrefslogtreecommitdiff
path: root/devel/llvm-cheri/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm-cheri/Makefile')
-rw-r--r--devel/llvm-cheri/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/llvm-cheri/Makefile b/devel/llvm-cheri/Makefile
index 882e9a78649a..ebdbbd37344d 100644
--- a/devel/llvm-cheri/Makefile
+++ b/devel/llvm-cheri/Makefile
@@ -46,13 +46,13 @@ DOCS_CMAKE_ON= -DLLVM_ENABLE_SPHINX=ON \
DOCS_PLIST_FILES= ${MAN1SRCS:S|^|man/man1/|:S|.1$|${LLVM_SUFFIX}.1.gz|}
LIT_DESC= Install lit and FileCheck test tools
LLDB_DESC= Install lldb, the LLVM debugger (ignore on 9.x)
-LLDB_BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13
+LLDB_BUILD_DEPENDS= swig:devel/swig13
LLDB_GH_PROJECT= lldb:lldb
LLDB_GH_TAGNAME= ${LLDB_COMMIT}:lldb
OPTIONS_SUB= yes
-DOCS_BUILD_DEPENDS= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+DOCS_BUILD_DEPENDS= sphinx-build:textproc/py-sphinx
LLVM_RELEASE= ${PORTVERSION:C/\.r[0-9]*//}
PLIST_SUB+= LLVM_RELEASE=${LLVM_RELEASE}