aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Config-IniRegEx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Config-IniRegEx/Makefile')
-rw-r--r--devel/p5-Config-IniRegEx/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-Config-IniRegEx/Makefile b/devel/p5-Config-IniRegEx/Makefile
new file mode 100644
index 000000000000..dc812acf7722
--- /dev/null
+++ b/devel/p5-Config-IniRegEx/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Config-IniRegEx
+# Date created: 2009-01-30
+# Whom: Murilo Opsfelder <mopsfelder@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Config-IniRegEx
+PORTVERSION= 0.01
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= mopsfelder@gmail.com
+COMMENT= Ini workaround, regex search for parameters and sections
+
+RUN_DEPENDS= ${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles
+
+PERL_CONFIGURE= yes
+
+MAN3= Config::IniRegEx.3
+
+.include <bsd.port.mk>